Wireless Network Won't Detect NAS

Netopia and lindy premiu... / 3347nwg
April 18, 2009 at 15:19:26
Specs: Windows 2000 and Windows XP
I recently bought a NAS (Lindy Premium Gigabit), installed a samsung spinpoint F1 hard drive in it and attempted to detect it through my wireless home network.I attached my NAS to a LAN port on my Netopia 3347 NWG router with a RJ45 cable. All the proper lights, the link light on the NAS and the appropriate LAN light on the router, glowed. I used the software which accompanied the NAS, in the first instance, to try and detect the router, on my principal computer, which runs windows 2000 (all firewalls at this juncture were down to allow detection) - nothing was detected.

I then tried to get at it through network connections - nothing either. Reading the manual of the NAS, I was advised to change my computer from a DHCP protocol to a static IP address, which I did, and once again tried to find the NAS, to no avail.

I also attempted to find the NAS through my other computer which is a windows XP - again, no joy - router present but no attached NAS.

I can access my router login/config page from the internet browsers of both computers and each comp can access the shared folders of the other. The wirelessly attached printer also works fine with both computers.

Maybe I have done the static IP setup wrongly?

I did it according to a help page (homenethelp.com - changing to a static IP address)

First, in the router setup area, I set the IP address range for DHCP to a 50 address range
I left the DHCP enabled on the router.

Then, in the network properties of the wireless connections on both computers, I switched the TCP/IP properties to assigning specific IP addresses, gave each computer a specific address, 192.168.1.X and 192.168.1.Y, both outside the DHCP range.

As the Default gateway I put 192.168.1.Z (the router's address).

As the Subnet mask: (info optained from ipconfig

For the DNS servers, I used the primary and secondary DNS servers as given by my ISP:
Preferred DNS server: 213.94.190.xxx
Alternate DNS server: 213.94.190.xxx

With all firewalls down, I couldn't detect the NAS on either computer using the software which came with it, which is called PNMD. This software just scans for a NAS and should show it within a window if it finds one - it simply finds nothing at all.

Another weird thing is, on my router's config home page, it states:
IP Address 86.42.17X.X IP Gateway 159.134.15X.XX

I put in the X's myself - I don't know where this IP address beginning with 86 comes from, and I thought the Gateway address was supposed to be the same as the Router IP address

On another one of the router config pages, the Connection page, there are values given for things such as VPI, VCI, Protol, Bridging, etc - on this page, there are boxes for Static IP address, IP Gateway, Primary DNS server and Secondary DNS server - these four boxes are BLANK.

So either I have done something wrong in changing to static IP on the computers themselves or I have not made some necessary accompanying changes in the router - or something else...

My ISP won't help me (I rang them) because - they say - it's a 3rd party software issue, the manufac. havn't replied to my emails, first of which was sent several days ago. I have been googling and googling but can't find a similar issue.

I would so so SO appreciate some help with this.

See More: Wireless Network Wont Detect NAS

Report •

April 18, 2009 at 15:59:17

Go to that site, download the manual (.pdf) file. The IP configuration starts at page 12. Here's a quote from page 18.

1. The default network setting of the device:
IP address:
Subnet Mask:
DHCP Client: Disabled
2. In the following TCP/IP configuration guide, the IP address “ ” is
assumed to be your IP address.

How do you know when a politician is lying? His mouth is moving.

Report •

April 18, 2009 at 15:59:53
I think the router and NAS both have the same default IP, which will stop the NAS from being detected.

Connect the NAS directly to your pc and see i you can change the defaut ip through the software that came with it..

Report •

April 18, 2009 at 17:24:43
Yes & no. They have the same IP but the best way to do it is to change the IP of the router to at least temporarily, if not forever.

How do you know when a politician is lying? His mouth is moving.

Report •

Related Solutions

April 19, 2009 at 06:27:34
HI, thanks so much for the suggestions - my router seems to be set for already, this is the IP showing up on my network map as the router in McAfree manage network section - do I have this wrong? The config page of the router also gives its IP address as - I must be confused about this, can you explain why you see the router's IP as and also how to change it? If this is the problem then fixing it might do the trick.

I do have the manual and followed the instructions in the IP config section - didn't work.

I've also tried to connect the NAS directly to both computers via an ethernet cable - wouldn't detect it either.

I also wondered whether the router's firewall might be blocking the NAS - I've tried to connect to the NAS via my browser at its IP address of, it won't connect. I changed the router's security level to low - there's not an option to turn it off completely that I can see. Perhaps I need to set up port-forwarding for the NAS?

Thanks so much again

Report •

April 19, 2009 at 14:45:25
McAfee network manager? Why do we need McAfee to manage the network? Maybe that's the problem. Disable that thing. is usually the default IP for a router on that subnet. If it's already, that's fine. It makes life easier. You don't need port forwarding. That's for remote access & we're doing everything on the LAN. Can you ping ?

How do you know when a politician is lying? His mouth is moving.

Report •

May 24, 2009 at 13:37:58
I also had a similar problem, where my MacBook Pro would
not see the NAS at all. The problem was that the NAS was
operating in a different subnetwork (e.g. my computer was
set to while the NAS was set (by default) to
something like In order to be able to
communicate both devices must be on the same subnetwork
(i.e. have an IP address starting with e.g. 192.168.1.).

Here is what i did:
1. Connected the NAS directly to the computer.
2. Used Wireshark (a network sniffing application) to detect
any packets sent on the network (i.e. the cable between the
computer and the NAS)
3. Wrote down the IP address which was sending packets
which seemed to be coming from the NAS (say it was
4. Changed the IP address of my computer manually to an
address in the same range (e.g.
5. Logged into the NAS by browsing to, and
changed the IP of the NAS to something in my ip range (e.g.

Hope it helps!

Report •

Ask Question