Wireless Network Key Stuck With Old Password!

Gateway Brand 14.1 wxga glossy laptop l...
January 9, 2011 at 15:17:01
Specs: Windows XP, 960
Can't connect to my own Wireless Network? My Gateway Laptop network key is stuck with an old password? It seems to accept new password but never does connect, and when I retry, there's the old password back again, which I don't remember and was for the other modem.

Have tried deleting the Realtec Wireless Adapter and reinstalling but the old password still returns? Tried renaming Wireless Network but old password still returns? Tried accessing Registry with no luck. Only way the Laptop can access is to leave Wireless Network Open/Unsecured, but that's not an option.

See More: Wireless Network Key Stuck With Old Password!

Report •

January 9, 2011 at 16:50:08
What operating system are you running and what is the brand/model of your router?

Report •

January 9, 2011 at 18:48:42
Windows XP Media Center Version 2002 SP3, Router is a NetGear Wireless N-150 model WNR1000v2.

I've searched the NetGear web site for anything that might lock the old password in but didn't see anything, yet could have missed something.

Report •

January 9, 2011 at 21:27:49
You'll want to try removing the saved Network Profile on your computer. It contains all the information your computer used to connect to your router via the old password.

Go to your Network connections and right click on your wireless adapter and click Properties.

In the Wireless Networks tab you will find a list of your saved networks under Preferred Networks.

Locate and remove your wireless network. If you can I would recommend removing all of them. (This will require you to renter the WEP/WPA key for any other networks you previously had saved.)

Click OK and attempt to connect to your Wireless Network. Your PC should act as if it has never connected to it before.

Report •

Related Solutions

January 11, 2011 at 16:49:07
Thanks for the help but when accessing Device Manager, then right clicking my Realtec Wireless Adapter, the tabs available are General, Advanced, Driver, Details, Resources and Power Management. I don't have a Network Profile or a Preferred Networks tab. Wish I did and could just delete it all. Hoping to find that file where this problem can be solved.

You would think after uninstalling and reinstalling the Wireless Realtec Adapter that everything would be erased and this password would be gone! It has to be stored somewhere else. I'll keep searching.

Report •

Ask Question