Windows 7 connection restarts router?

October 4, 2010 at 10:23:34
Specs: Windows 7 / Ubuntu
Hi all,
Me and 2 flatmates have an Alice modem WLAN 1121 and each connect (wirelessly) using different Windows OS: xp, vista and 7. xp and vista work fine, but once I connect with windows 7 (or my Ubuntu distro) the router restarts itself if I try to load too much too quickly.
Connecting using an ethernet cable (seems to) reset the router constantly.

Can you identify the problem and how can I fix it?

(PS - this post reposted from Windows 7 forum; hopefully right place this time..)


See More: Windows 7 connection restarts router?

Report •

#1
October 4, 2010 at 14:26:31
I'm not sure what you mean by the router restarts. What do you see that makes you say that?

How do you know when a politician is lying? His mouth is moving.


Report •

#2
October 4, 2010 at 15:30:01
All the lights go out, flash as if the reset button has been pressed, then it begins the start-up procedure again. It doesn't change any settings. I checked the reset button itself but that's working fine.
I've also updated the firmware, but that hasn't helped either.

Report •

#3
October 4, 2010 at 16:11:21
After a few searches on Google, there maybe a remote reset option. Look for it in the web interface.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
October 7, 2010 at 10:42:08
I thought there might be a reset setting somewhere. However, the firmware update reset the router password and my housemate (who set it up) does not have that password anymore..
Thanks for the help anyway. I will post either when the problem is solved (calling the company now) or when I can check the reset settings' status.

Report •

#5
October 15, 2010 at 06:53:15
Company replaced the router and it all works fine again.

Report •

#6
October 15, 2010 at 07:37:02
Glad to hear it.

How do you know when a politician is lying? His mouth is moving.


Report •

Ask Question