Windows 2003 Server Isolated from Network

Microsoft 2003 server small business edi...
June 27, 2009 at 14:20:39
Specs: Windows Server 2003
Our Windows 2003 Server seems to not be able to communicate with any other node on the network. When the server is pinged, it comes back "Request timed out", however every other node can be seen and be pinged with no data loss on the network -- as well, all PCs can communicate with each other and with the printers, but not a single PC can ping the server successfully. It is running a domain, but not Active Directory. Our topology consists of a Linksys Cable/DSL router which is connected to a D-Link hub, which is where the server and the nodes primarily connect to each other. No firewall software whatsoever is running on the server or any nodes on the network for that matter. I did have an issue releasing and renewing the server IP address, of which the error that came back stated "RPC Server is Unavailable" however, upon rebooting the server, this issue seemed to have rectified itself. Lest to say, the server is set to obtain an IP address automatically from the Linksys router as all other nodes on the network.

I ruled out the Linksys router based on the fact that all the other computers can communicate minus the server. The D-Link has no proprietary firewall that I'm aware of. Nonetheless, I connected JUST the server and one PC from the network onto a separate router that designated the server's IP address, and upon attempting to ping the server, the request was once again timed out.

Obviously, the problem is with the server itself, but I cannot place my finger on what the issue is. Any help??

See More: Windows 2003 Server Isolated from Network

Report •

June 27, 2009 at 14:37:01
Furthermore, the server can connect to the internet without a problem, so it wouldn't be a NIC malfunction.

Report •

June 27, 2009 at 16:33:48
The server, when booted into safe mode, is able to be pinged 100% successfully, but still, when not in safe mode, is unable to be contacted.

Report •

June 29, 2009 at 12:06:56
Did you know you can edit your post so you don't have to keep posting your own replies?

"It is running a domain, but not Active Directory."

Sorry but you can't run a domain without Active Directory.

Whoever setup this server did it incorrectly. Servers never use dhcp to get their ip addresses. This is especially true with SBS since it is a standalone server running Active Directory, DNS server and Exchange plus whatever you load on it.

Solution is to correctly setup this server. Though this does not explain your inablility to ping it.

Can you ping from it? Does it get internet access?

Report •

Related Solutions

June 29, 2009 at 12:16:39
Yes, I can ping from it, and yes it does receive internet
access. I found the problem and solved it, but it still doesn't
make any sense to me. I booted the server in safe mode and
every computer was able to ping it and it was able to ping
everyone else. After troubleshooting, I disabled RRAS and all
of the sudden, all computers were able to connect to the
server and all nodes were able to ping it without it being in
safe mode. I am having a very difficult time understanding
why this is.

And no, I was not aware of the fact I can edit my initial post
as I don't spend all that much time on message boards, but
thank you for the response and the heads-up.

Report •

Ask Question