Win 2003 lagging, Server Internet Fails

Hewlett-packard Proliant ml350 g5 tower...
September 27, 2009 at 19:43:52
Specs: Windows 2003
Hi All,
Anybody who can help me? I have a win server 2003. The internet connection fails and I cannot access to internet using this server, but all clients are ok. When ping server's IP is OK, but gateway and dns fails. Meanwhile all clients are working properly. I have a database running in this server.
At the same time, when I access to "My Computer", it keeps browsing. However, after restart (cold reboot) then I can access to "My computer " again. One day or few hours after restart,the same incident occurs again.
I scanned the server using existing antivirus (symantec corporation 10.1), nothing found. I ran Memory and CPU Test it is OK. Boot Disk Test Status: Fail - Disk Not Present, Verify Boot Sector: Fail - Valid OS Boot Sector Not Present(Meanwhile I don't have floppy drive, so I don't think boot disk has any problem)

Thanks in Advance for any of your help.


See More: Win 2003 lagging, Server Internet Fails

Report •


#1
September 27, 2009 at 20:30:42
what is the servers ip?
what are the workstations pointing for for dns? Post the dns ip please.

Report •

#2
September 27, 2009 at 20:36:49
At server:
ip : 192.168.2.1 (with another 192.168.1.2 in order to use the file server), gateway:192.168.1.y; dns: 208.67.222.222; dns2: 208.67.220.220

At workstations:
ip: 192.168.2.xxx (with another 192.168.1.xxx to use the file server), gateway:192.168.1.y; dns:192.168.2.1; dns2:208.67.222.222


Report •

Related Solutions


Ask Question