Why can't I find an open Port?!

February 7, 2011 at 08:46:59
Specs: Windows Vista
I have just upgraded my AIM and Skype messengers and now it won't let me sign in. I did before with my old versions. It is saying that my internet connection is bad which it is not. I have looked up ports in my Yahoo messengers, Control Panel and Bit Torrent still nothing.

See More: Why cant I find an open Port?!

Report •

#1
February 7, 2011 at 09:14:27
richterc forum rules state one post per subject/problem. Please stick with this post. Thanks.

What makes you think you have a port problem?
Since you are running bit torrent you need to make sure you are virus/malware clear.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
February 7, 2011 at 12:58:40
Yeah I know it does, it is my first time doing this so I didn't realize it .

I just opened Bit torrent to see what ports it was using and tried that and it didnt work. I have dont a virus malware scan and thats clear.
I think its port because every time I try to sign on it says bad connection, I go to Connections in my messengers and there isn't even a port listed! just the 80 and 443 as alternatives are checked. I tried using my friends ports but those don't work either


Report •

#3
February 7, 2011 at 14:06:43
Drop your firewall momentarily to see if there's a difference. Bypass the router and plug directly into the modem to eliminate router settings as a possibility.

Report •

Related Solutions

#4
February 7, 2011 at 15:54:25
I went through windows firewall and AIM and Skype are both checked to bypass the firewall, and i dont have an Ethernet cord to attach to my wireless router in the house.

Report •

#5
February 7, 2011 at 16:37:58
" I have dont a virus malware scan and thats clear."

You want to try that again? The above makes no sense.

You do not have to open ports for skype/aim to work. You have something else going on.

http://www.skype.com/intl/en-us/sup...

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#6
February 7, 2011 at 17:13:43
I did not write that..

There is no number in the port box for my Skype to connect though.


Report •

Ask Question