Whole network messed up, DHCP related I think

October 29, 2010 at 14:49:48
Specs: Windows XP, 3GHz/1GB
Have a network with one dc on server 2003 that we've just installed and copied all the settings from the old server, it was giving ip address to dhcp clients fine (about 30 clients on the subnet) until a few hours ago after imaging clients from the server and adding them (the client image was already on the domain, not syspreped). The clients imaged up fine (using acronis) after that lots of clients are not picking up a gateway address, they get an ip and snm and can communicate fine on the internal network but no internet/external. Looking on ther server I have noticed that on the servers nic settings the dns address have dropped out repeatedly and it's been left with only in it's list on dns addresses, I don't understand why this is happening.

Some of the clients that are visible with the "net view" command do have a gateway address and can access internet. Some don't and can't access internet.

Really need to figure out what's going on here and sort this out for Sunday but haven't a clue why this is happening. Should I remove the DHCP role and start again?

See More: Whole network messed up, DHCP related I think

Report •

October 29, 2010 at 15:14:00
Post a ipconfig /all from a pc that didn't get a gateway entry for review.

Might want to include the same for the server for review.

So what do you thing the impact would be on Active Directory if you have 30 pcs that appear to be only one?

Report •

October 30, 2010 at 09:56:28
Can't do that now as I have no more clients I can run ipconfig /all on, tried to run a batch file to release the ip and then restart, authorised a fresh dhcp scope after that, had a batch file to ipconfig /renew in the clients startup but it looks like the ipconfig /release worked but the restart didn't so I think it's on but just doesn't have an ip now.

I know what you're saying about the 30 clients but we definitely had the setting checked in the imaging software to regenerate sids for the clients (it's default anyway, and we always do this, never had a problem yet) so don't see how that could have caused the problem.

Report •

October 30, 2010 at 09:57:56
Sorry forgot to mention, obviously the boxes all had unique names before they were on the network.

Report •

Related Solutions

October 31, 2010 at 08:24:04
changing the sids does not matter but machine name certainly does.

LazyD this statement makes no sence
"Can't do that now as I have no more clients I can run ipconfig /all on"

What do you think ipconfig /all does?

Concerning your script writing to address these issues. Would you tear out your gas tank because the carberator wasn't getting gas?

Of course not. Neither would you write scripts to address a basic function like running dhcp.

Report •

November 2, 2010 at 18:07:10
Problem was some sort of conflict between windows firewall on the server and av enterprise console, re-installed the enterprise console and re-ran server security configuration wizard and it all started working fine.

I know exactly what ipconfig /all does and my comment did make sense, I was referring to the fact that I was working remotely and there was a limited number of clients that were left turned on, after my first post I lost connectivity to all of them so could not run an ipconfig /all on any clients that had the problem.

Don't understand why you said "changing the sids does not matter but machine name certainly does", I think we can safely say that you have assumed I'm a complete f---ing idiot but I did go to the trouble to write an additional post clearly explaining that I had changed all machine names, somehow that wasn't enough to spare me receiving a patronising comment from you about the importance of changing hostnames.

Fat lot of help you were anyway Wanderer, really wish people like you who just talk bs, attempt to belittle the other person and don't actually offer any help, just wouldn't bother posting.

And I don't have a gas tank, I have a petrol tank.

Report •

Ask Question