WAN Connection timeout frequently on Cisco 1812

August 9, 2012 at 06:06:36
Specs: CIsco IOS
At the moment I am trying to connect to a DHCP ISP, but the connection only last for 10-15mins and then it will automatically disconnected. Every time I reset the WAN port , service back to normal for another 10-15 mins ><

The are no log or any error message when connection timeout. the status of the WAN port is normal "Up Up"

I have tried this config on another ISP and everything work just fine !!!!!!!

Fiber connector -------> Cisco 1812 (FastEthernet1) --------->LAN


Can anyone suggest what should I test now ?


Router#sh run
Building configuration...

Current configuration : 3205 bytes
!
version 12.4
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 65565 debugging
!
no aaa new-model
!
resource policy
!
clock timezone GMT 8
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.4
ip dhcp excluded-address 192.168.1.5
ip dhcp excluded-address 192.168.1.50
!
ip dhcp pool HomeDevice
network 192.168.1.0 255.255.255.0
dns-server 8.8.8.8 8.8.4.4
default-router 192.168.1.1
lease infinite
!
!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
!
!
!
username timtoa password 7 13524343535956737D77
!
!
!
!
!
!
interface FastEthernet0
ip address dhcp
shutdown
!
interface FastEthernet1
description HKBN
ip address dhcp
ip nat outside
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
no cdp enable
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet2
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet3
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet4
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet5
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet6
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet7
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet8
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet9
duplex full
speed 100
spanning-tree portfast
!
interface Virtual-Template1
ip unnumbered FastEthernet1
peer default ip address pool PPTP-Pool
no keepalive
ppp encrypt mppe 128
ppp authentication ms-chap ms-chap-v2
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip local pool PPTP-Pool 192.168.1.200 192.168.1.210
!
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list 10 interface FastEthernet1 overload
ip nat inside source static tcp 192.168.1.4 3392 interface FastEthernet1 3392
ip nat inside source static tcp 192.168.1.3 3391 interface FastEthernet1 3391
ip nat inside source static tcp 192.168.1.2 3390 interface FastEthernet1 3390
ip nat inside source static tcp 192.168.1.50 443 interface FastEthernet1 443
ip nat inside source static tcp 192.168.1.50 902 interface FastEthernet1 902
ip nat inside source static tcp 192.168.1.50 903 interface FastEthernet1 903
!
access-list 10 permit 192.168.1.0 0.0.0.255
!
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
login
line aux 0
line vty 0 4
login
!
ntp clock-period 17180152
ntp update-calendar
ntp server 194.177.210.54
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end


Router#sh dhcp lease
Temp IP addr: 203.XX.217.28 for peer on Interface: FastEthernet1
Temp sub net mask: 255.255.255.192
DHCP Lease server: 203.XX.96.154, state: 3 Bound
DHCP transaction id: 2478
Lease: 15203 secs, Renewal: 7601 secs, Rebind: 13302 secs
Temp default-gateway addr: 203.XX.217.1
Next timer fires after: 01:49:33
Retry count: 0 Client-ID: cisco-c47d.4fe5.2df3-Fa1
Client-ID hex dump: 636973636F2D633437642E346665352E
326466332D466131
Hostname: Router


Router#sh dhcp server
DHCP server: ANY (255.255.255.255)
Leases: 1
Offers: 1 Requests: 1 Acks : 1 Naks: 0
Declines: 0 Releases: 0 Query: 0 Bad: 0
DNS0: 203.185.0.37, DNS1: 203.185.0.36
Subnet: 255.255.255.192


Router#sh ip route
203.XX.96.0/32 is subnetted, 1 subnets
S 203.XX.96.154 [254/0] via 203.XX.217.1, FastEthernet1
203.XX.217.0/26 is subnetted, 1 subnets
C 203.XX.217.0 is directly connected, FastEthernet1
S* 0.0.0.0/0 [254/0] via 203.XX.217.1


Router#sh ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0 unassigned YES NVRAM administratively down down
FastEthernet1 203.XX.217.28 YES DHCP up up
BRI0 unassigned YES NVRAM administratively down down
BRI0:1 unassigned YES unset administratively down down
BRI0:2 unassigned YES unset administratively down down
FastEthernet2 unassigned YES unset up down
FastEthernet3 unassigned YES unset up down
FastEthernet4 unassigned YES unset up down
FastEthernet5 unassigned YES unset up down
FastEthernet6 unassigned YES unset up down
FastEthernet7 unassigned YES unset up down
FastEthernet8 unassigned YES unset up down
FastEthernet9 unassigned YES unset up down
Vlan1 192.168.1.1 YES NVRAM up down
NVI0 unassigned NO unset up up
Virtual-Template1 203.XX.217.28 YES TFTP down down
Virtual-Access1 unassigned YES unset down down


See More: WAN Connection timeout frequently on Cisco 1812

Report •

#1
August 9, 2012 at 07:52:40
Ok, keeping in mind I've never worked with an 1812, I have a couple questions.

First off, did you compare the present configuration to the most recent backup you have of it from before the issue started to see if anything had changed? If nothing has changed, then either you have an ISP issue, or you have a hardware issue.

Do you have any kind of hardware device between your provider and the external port on your 1812?

Have you contacted your ISP and had them check their stuff yet?

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •
Related Solutions


Ask Question