VPN connects fine, but can't log on to drive

October 20, 2010 at 07:21:28
Specs: XP, Service Pack 3, 2 GHz, 1 GB
I've seen this problem discussed several places on the net, but no one seems to have a good answer. In this case, I used VPN for several months. Everything OK. Suddenly, one day, I could no longer access the drive. My colleagues do not have this problem, so I guess that something has changed on my XP. Any ideas would be most welcome. Thanks, Roger

See More: VPN connects fine, but cant log on to drive

Report •

October 20, 2010 at 07:46:52
What is the result of a discussion with the network admin about this issue?

How did you connect previously? Logon script? What error do you get now?

Report •

October 20, 2010 at 13:45:18
Dear Wanderer,
Thanks for responding.
The network admin asked me to create a new connection on the desktop. I tried this, but it didn't help. He also rebooted the server at work. He then suggested that I restore an earlier image on my XP. I haven't tried this yet. It might work, but won't explain what happened. Previously, I started VPN and then connected by right-clicking on the network shortcut on my desktop. I then entered my logon info and was logged onto the drive. Now, there is no error. It just waits forever.

Report •

October 20, 2010 at 13:51:07
Well, not forever. After a very long time - several minutes, I get this error.

The drive is not accessible. You may not have permission to use this resource. Contact your administrator to check if you have permission. Network path not found.

(Of course, I do have permission - use this drive every day at work).

Report •
Related Solutions

Ask Question