VOIP stopped working after upgrading to cable

October 27, 2009 at 04:45:11
Specs: Windows Vista
Our office recently switched over to cable modem service from Metrocast from a Verizon DSL line. The network worked great for a few hours and then all of the VOIP phones (from Packet 8) went down and I have been unable to make them work again. We have the Motorola cable modem hooked up to a NetGear router and from there, there are several self-configuring switches that distribute the internet around the office. The internet works fine, and I can still hook a computer up through the phone itself and work online. The phones are giving me a "certificate error." I tried working with Packet 8 and Metrocast, but neither could find the problem. What would change after a few hours that would stop the VOIP phones from working when initially everything worked great?

See More: VOIP stopped working after upgrading to cable

Report •

October 27, 2009 at 06:02:28
I would contact the manufacturer of the VoIP phones and ask them about the certificate error you're getting.

Report •

October 27, 2009 at 08:04:36
Packet8 hasn't been able to help me. They say everything looks like it should be working. Metrocast says the same. I'm not sure how Packet8 works, but it seems to me that the phones should be getting IP addresses from the Packet8 server and not from the office router like they currently are. Thats at least how I thought it was supposed to work, correct me if I'm wrong here. Management is getting pretty fed up.

Report •

Related Solutions

Ask Question