VLAN netgear problem

Netgear Prosafe gs716t ethernet switch -...
June 24, 2010 at 06:21:50
Specs: win7 64bit

first I appologize for incorrect terminology or understanding or something, but I am new in networking.
I hope here is someone who can help me. I have a problem with creating my first SINGLE VLAN.

This is what I have:
1 - uplink (internet access from router I don't have access to, but there is DHCP enabled and is giving
IP addresses away, SUBNET, GATEWAY
2 - 16 port NETGEAR smart switch GS716T
3 - PC with win7 professional 64bit

If I plug intetnet uplink to port 1 and PC to port 8 on the switch, everyhting works fine, i will get and IP
adress from range to PC and can connect to internet fine.

NOW I want to create a VLAN11 and put both, the PC and uplink port to it.I have done it this way........
1 - in switch setup created new VLAN11, there is a default VLAN1 on the switch I didn't touch.

2 - I have assigned VLAN11 ID's to ports 1 and 8. All remaining ports remain on VLAN1 as default.

3 - in port membership VLAN11, I have tagged port 1 (i read somewhere that uplink should be tagged,
and I would also like to have more VLANS in future to connect to internet)

4 - in port membership VLAN11, I have tagged also port 8 (I read that if a port will have more VLANs in future
than it has to be tagged. In future I would like to have four different VLANS on this PC)

5 - so the ports look like this now....
VLAN 1 - ports 1-16 Untagged (default)
VLAN 11 - ports 1 and 8 Tagged

6 - ok, now I lost my internet connection. I understand it is correct, as the PC and uplink are in ports 1 and 8 I
changed to VLAN11

7 - so now I go to my PC, LAN->properties->Configuration and find the VLANs tab. I ask to create VLAN11

8 - a new connection(icon) VLAN11 is created. Both the old LAN and new VLAN11 appear to be active,
but there is a warning not identified network... and of course the PC has no connection to switch or internet
(I cannot ping not the switch or any IP destination on internet.

Maybe I am stupid, but did I missed some steps/settings? In theory the VLAN setting looked pretty easy :)

See More: VLAN netgear problem

Report •

June 25, 2010 at 08:03:31
You said everything was working fine with the default, VLAN 1 configured, but nothing else and then as soon as you added VLAN 11 and tried to plug a client in to a VLAN 11 port, it stopped working.

You said,

"If I plug intetnet uplink to port 1 and PC to port 8 on the switch, everyhting works fine, i will get and IP adress from range to PC and can connect to internet fine.

So now I have to ask you, do you have a DHCP server in VLAN 11 to give out IP's to clients?

If not, there's one glaring problem right there.

Another thing you need to know is, when you have multiple VLAN's (Subnets) you also have to have a router to route traffic between the different subnets (VLAN's) as well as the gateway or they cannot communicate with each other or the internet.

Report •

June 27, 2010 at 09:10:16
Hello CurtR,

thank you for your reply. Anyway I solved the problem now.
I just simply started once again from the beggining :), but first i reset the switch to factory default.

Now everyhting is working fine. Yep I have the DHCP activated. I already managed to activate two different VLANs (and yes I have a router to traffic the router between them) :)

Thank you!

Report •
Related Solutions

Ask Question