Verizon DSL Setup with Netgear DGN 1000

August 6, 2010 at 00:28:36
Specs: Windows XP, 1.0 GHz
(Excuse the longevity of this, but being as thorough as possible)

Got a new ADSL Modem/Router, the DGN 1000. I have Verizon. Thought I'd replace that crappy Westell Model it came with.

Hooked it up, and I couldn't get an IP from the line.

Used a Mac, a Windows XP machine, and ANOTHER Windows Xp machine. Nada.

So, I said "screw it" and tried to go BACK to the Westell for the night, and, now, that doesn't work, either. (no internet)

Going through Verizon Tech Support....I did that twice, and that did nothing.

Running Verizon Setup Software on the Mac and the PC state that there's something wrong with the DSL line.

Could I have messed up the line by swapping modems out? Is that even possible, short of a short circuit?

Was there a settings thingy I missed?

How can my DSL line not work when it was working earlier today? (yes, I did pay my bill)

Doing a Google search, there's very little that helps me with the Verizon setup on the DGN 1000, but the two websites I DID find, well.....I did what they said and still didn't work.

Any help/advice/clues would be the Awesomeness!


See More: Verizon DSL Setup with Netgear DGN 1000

Report •

#1
August 6, 2010 at 00:30:35
Oh, and I tried resetting and rebooting the modems (both) several times, but no success in getting internet.

Report •

#2
August 6, 2010 at 14:51:20
Running Verizon Setup Software on the Mac and the PC state that there's something wrong with the DSL line.

That is for Verizon Tech Support to troubleshoot. There is nothing you can do.

but the two websites I DID find, well.....I did what they said and still didn't work.

How about you first telling us what you have tried?

i_Xp/Vista/W7User


Report •
Related Solutions


Ask Question