User log in problem 2 domains

Microsoft Windows server 2003 enterprise
January 4, 2010 at 05:43:02
Specs: Microsoft Windows Server 2003
I have 2 Domain Controllers. These domains are in seperate trees, these trees are part of the same forest.

All my accounts are on the server DC_WBH_RDAAL_1 the domain name is WBH_RDAAL. I made these accounts member of the following groups in the right order: Global>Universal>Domain Local.

I also have a Domain Controller DC_WBH_WSTAD_1 the domain name is WBH_WSTAD. There are no users in the Active Directory of the domain WBH_WSTAD.

On my workstation I can log on to both my domains WBH_RDAAL & WBH_WSTAD.

I can log in on the domain WBH_RDAAL with the users that are in the Active Directory of WBH_RDAAL.

My problem is that I can't log in on the domain WBH_WSTAD with the users that are in the Active Directory of WBH_RDAAL.

In the Active Directory of WBH_WSTAD I made a Domain Local group that refers to the Universal group on WBH_RDAAL. I made this refer in the tab Members.

Can anyone pleas tell me what I am doing wrong? And how I can solve this problem?

Regards,
Bas


See More: User log in problem 2 domains

Report •


#1
January 4, 2010 at 06:16:35
Which is the root domain and which is the child domain?
What is your forest name?

Report •

#2
January 4, 2010 at 06:27:24
There is no parent domain and no child domain.
Both domains are in seperate trees as seperate domains.

But I created the Domain Controller DC_WBH_RDAAL_1 first. As new domain of a new tree of a new forest.

I created the Domain Controller DC_WBH_WSTAD_1 second.
As a new domain of a new tree in an existing forest.


Report •

#3
January 4, 2010 at 08:02:55
Do a nslookup DC_WBH_RDAAL_1
post the results

Do a nslookup DC_WBH_WSTAD_1
post the results


Report •

Related Solutions

#4
January 5, 2010 at 01:29:07
nslookup gives errors.. Here are the results.

WBH_RDAAL
DNS request times out.
timeout was 2 seconds.
*** Can't find server name for address 192.168.1.44: Timed out
Default Server: UnKnown
Address 192.168.1.44

WBH_WSTAD
DNS request times out.
timeout was 2 seconds.
*** Can't find server name for address 192.168.1.44: Timed out
Default Server: UnKnown
Address 192.168.1.44


Any idea how to solve this problem? I did dcpromo to install the active directory and the dns server.

Any ideas?


Report •

#5
January 5, 2010 at 08:27:19
That certainly is an interesting result. I expected one to fail but not both.

Also the same ip address for both isn't right. Are you doing virtualization?

Lets try the following commands;

nslookup DC_WBH_RDAAL_1
nslookup DC_WBH_WSTAD_1

and according to your last post;
nslookup WHB_RDAAL.local
nslookup WBH_WSTAD.local

BTW what is your background? Coming from a unix background?
Also what is the purpose of doing this? Learning? For a business?


Report •

#6
January 6, 2010 at 03:29:20
Problem is solved. Thanks for you help :)
Topic can be closed now!
Regards

Report •

#7
January 6, 2010 at 07:05:08
Oh? And how did you solve it?

Report •


Ask Question