Unable to load many websites

Hewlett-packard / NA
May 15, 2009 at 14:01:44
Specs: Windows XP, 2Gb 256Mb RAM
Hi guys,

In my house there are two computers connected to the Internet via a wireless router.

All was working fine until my Mum's computer started playing up.

The basic problem is that although the Internet connection is live and is up to speed, my Mum has a lot of trouble connecting to many websites. They don't seem to have much in common, and ranges from Betfair.com to Google Earth and others.

This problem occurs in all browsers and on my computer I don't have this issue that she does (apart from a YouTube video loading problem but that's another issue for another day!)

It doesn't come up with any error message, just has the loading bar that never results in a loaded webpages. Many webpages load perfectly, but many don't.

I have tried many things to rectify the problem from restarting the PC and the browser, reinstalling the browsers, malware/adware/virus checks, including deleting current checkers (AVG, AdAware, SpyBot S&D) and installing Spy Sweeper. I have also cleared out the cache, cookies, temporary files, and done soft resets on my router.

I cannot work out what could be the cause of this problem - but given that I can access the sites that she can't without a problem, and the internet speed (download and upload) matches both computers, then must be a problem within her computer. Nothing seems to work though. Does anyone have any ideas?

Your help is much appreciated!

See More: Unable to load many websites

Report •

May 15, 2009 at 14:11:21
If the problem occures at your mum's pc, try to access the same website on your pc.
If it works, open a command prompt on both computers and try a traceroute to that domain, hosting the website.

In command prompt:
tracert www.youtube.com

Compare both outputs and check, whether both computers are using the same path to reach the server (domain).

Please send a reply, if you solved the problem !!!

Report •

May 15, 2009 at 14:30:39
Thank you very much for your reply, it is much appreciated.

I did what you said and came up with some interesting results.

On my mum's computer, over any site (regardless or not whether she has a problem accessing it) with the tracert command, I see the following:

1 x ms y ms z ms dsldevice.lan []
2 * * * request timed out
3 * * * request timed out
30 * * * request timed out

whereas on my computer, I get a full trace going from the dsldevice.lan part to the final hop and then finishes.

Does this hold the key to any specific problem?

Thanks again!


Report •

May 15, 2009 at 14:39:16
You should now check, also in command prompt, whether the routing table is the same on both computers. This can be done by:
route print

You should also check the hosts file in c:\windows\system32\drivers\etc

The file is named hosts without any extension.
It shouldn't hold any route to a public address.
Normally it holds only several comment lines and an entry for the localhost.
Something like that: localhost

Please send a reply, if you solved the problem !!!

Report •

Related Solutions

May 15, 2009 at 15:06:26

Thanks once again for your help.

I have done what you suggested - as the output to the route print is long I have uploaded 2 pictures to


which contains screenshot pictures of mine and my mum's outputs to the route print request. Hopefully you will be able to see it without any problem. Let me know if you don't.

On my Mum's computer I have also gone to the host file, and as you mentioned there is no line that's uncommented in that file other than the localhost one. The same is said for my computer.

Thank you!

Report •

May 15, 2009 at 15:35:12
Hmmm, Im sorry, but I can only take a look at your screenshot of the "route print" command.
The screenshot of your mum's pc gets not displayed.
So I couldn't tell you whether there's something wrong or not.

Please send a reply, if you solved the problem !!!

Report •

May 15, 2009 at 15:44:05

That's fine, I shall write it out here - since you could see the other picture of my one you will be able to see any differences.

I will assume what comes before 'Active Routes' isn't helpful so I will write just what comes afterwards:

Active Routes:
Network Destination Netmask Gateway Interface Metric 25 1 25 25 25 25 1

Default Gateway:

Persistent Routes: None

And this is all.

Hope that suffices!

Report •

May 15, 2009 at 16:08:53
Ok, everything seems to be ok, except line 1, that I marked bold.

Network Destination Netmask Gateway Interface Metric 25 1 25 25 25 25 1

Default Gateway:

It must be: 25

Is it mistyped or is it like you wrote.

If it is really as you wrote, you can try to delete the LAN-Connection from the Network environment and reboot the computer.
Windows will automatically find the network card and creates a new LAN-Connection.
Then try the route print again and check, whether it's correct now.

Please send a reply, if you solved the problem !!!

Report •

May 15, 2009 at 16:17:13
Yes many apologies, it is easy to make typos when doing something like this! The actual line is 25, what you mentioned as what it should be.

Report •

May 15, 2009 at 16:30:03
I should also point out that ping requests are timing out also from her computer, but are fine on mine - just tried it out.

Report •

May 15, 2009 at 16:33:06
So in this case I think, there is a trojan on your mum's pc.
If both pc's are networked together, you can share the drives of your mum's pc and do a virus scan from your pc on her drives.
I would bet, you'll find one or more trojans.

Another way is, to download another antivirus program like Avira Personal Classic and install it at your mum's pc.
During the installation, Avira checks whether a program tries to infect the Avira and you'll get a message.
When installed, first update the Antivirus software, reboot, configure Avira to search for rootkits and search the MBR (master boot record) for viruses. Then do a full system scan.
Depending on how many files are stored at the harddisk(s), it may take more than an hour.
But so what ...

Hope that helps.

Please send a reply, if you solved the problem !!!

Report •

May 15, 2009 at 16:34:44
I shall give that a go and let you know of the results - thank you very much!

Report •

May 16, 2009 at 09:44:28
Hello again,

I ran the tests this morning from what you said - and aside from a few warnings, it didn't throw up any infections or viruses.

From my mum's computer I piggybacked on a neighbours wireless connection, and the sites that were unable to be loaded on her computer were able to be loaded here, tracerts worked and essentially everything was fine - which leads me to think it must be some connectivity problem.

What is the signifance of the fact all requests time out on the tracert command after the first hop?

Thanks again for your help,


Report •

May 16, 2009 at 14:58:35
Ok, so what was different, when connected to your neighbours router.

- type of router ?
- connection to home router also wirelessly ?
- microwave, power supply from printers or whatever, some other things, that could interfere the wireless signal, closed to your mum's pc.

Is is possible to test a wired connection?

That's what I would think of.

Please send a reply, if you solved the problem !!!

Report •

May 16, 2009 at 15:20:02
Good evening.

The connection I piggybacked was called 'belkin54g'.

It's quite late here in UK but I shall try the wired option tomorrow. I can't think of anything off hand that could affect the signal to the wireless router here as it's probably only about 5m away without any thick walls etc, but I guess if it works wired then that would point to the signal being blocked somehow. I shall let you know how I get on tomorrow, thanks for the help!

Report •

Ask Question