Unable to get DHCP IP from Server 2008 R2 DC ISA server 2006

March 6, 2012 at 05:00:59
Specs: Server 2008 R2, Quad core
I have Server 2008 R2 DC & One ISA server 2006 enterprise. im facing problem with DHCP unable to give DHCP IP from internal LAN. Its taking IP from External LAN IP i.e. connected to Linksys external Router which has DHCP enabled with different IP class i.e .class B. After shutdown client PC it will take 0.0.0.0 no IP will be assigned & says linited connectivity. Pls help to resolve this problem.

See More: Unable to get DHCP IP from Server 2008 R2 DC ISA server 2006

Report •


#1
March 6, 2012 at 07:09:40
Your external lan should have no physical connection to the intranet. Appears the network wasn't designed correctly.

internet<>router<>isa server<>intranet which contains dns/dhcp server

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
March 6, 2012 at 08:19:30
Yeah Its true. It I have ISP --> Linksys Router E1000 --> DC -> ISA Server --> Switch -> then Client Pc's its like this only. I need to segregate the things but if I touch any my internal Websites fails. Unable to connect I think once my DC will be start giving DHCP IP's then may be this will resolve. If any, help will be appreciated. DC is my DNS & DHCP. ISA is gateway for all PC's.

Report •

#3
March 6, 2012 at 09:30:01
It I have ISP --> Linksys Router E1000 --> DC -> ISA Server --> Switch -> then Client Pc's

Your DC should not be between the ISA server and the router. ISA is between your intranet and the internet.

I don't see how this could be working for you at all. ISA shouldn't be passing dhcp thru from the DC to the clients

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions

#4
March 6, 2012 at 21:23:31
I have 2 ISP connections & two proxy Server one is ISA 2006 for which I want to utilize for internal users access for internet & intranet. Another is Forefront TMG 2010 which is I want to use for my website publishing. I think there is another TMG that may have resolving this not sure. Microsoft sites are also not working through my ISA 2006 proxy. Its messing my whole things are getting down....

I have around 7 servers having different functions like file server, web srv, software testing viz.
My Network plan is One ISP > Linksys router > Main DC > ISA 2006 > Switch > LAN users must resolve my DHCP.

My webservers will be run from Second ISP Linksys router > TMG 2010 > Switch > LAN Users.

Now if I change something above things are not not working websites, Server RDC, need plan & suggestion to design this in correct way. Help will be appreciated.


Report •


Ask Question