Click here for important information about

Unable to connect to network....

July 26, 2010 at 10:07:07
Specs: Windows 7
Issue: When attempt is made to connect to a wireless network a message comes up that states that it was unable to connect.

History of system.
(I have 4 laptops (vista 32,2 XP, Windows 7 64 bit system)
I have two phones) all of which, wirelessly connect to broadband internet through a Belkin router.
I purchased a compaq laptop, and attempted to connect wirelessly, and it stated "unable to connect". After working with their tech support, they were unable to fix the problem. I took it back and purchased an Acer laptop. It has the same problem.
Their tech support said to take it to a public wifi and let it connect, and it should work fine. I took it, it connected, i brought it home and it still didnt connect.
Ive tried many things, I made my network unsecure, ive enable security at different levels, Ive changed channels, Ive made sure that DHCP settings and values are correct in IPCONFIG.
I know that most Public network require some sort of validation, through a browser. Most private, do not requrie anyhting an it lets you direct connect to internet.
I have called Belkin, Ive spoke to the ACER people. I need some assistance because the laptop works fine on a Public network, all my other equipment works fine on my private network. Furthermore, when you connect an ethernet connection to this laptop, it works fine. Only wirlessly, does the problem exist.

See More: Unable to connect to network....

July 26, 2010 at 10:24:05
"I have called Belkin, Ive spoke to the ACER people"

Why, the problem is Probably not with your laptop but with your router. You should talk to Belkin. Chances are it is pre-configured with a Wireless Password that you have to put in.

Report •

July 26, 2010 at 10:46:56
my computer keeps telling me that safari is missing some componets..i cannot get anything on my computer . it keeps oing off and on.i dont know how i lost my safari,it just went, i would like to reboot my computer andstart over .please help me. nancy

Report •

July 26, 2010 at 11:51:54
thanks for the reply,
You bring up a good point; when I enacted the router's security mode, things worked a little different. When I entered the password, for security only, the laptop definitely communicated with it, then authenticated, then immediately showed "unable to ......" Based on what your saying, When i try to connect with an unsecured connection, it is instantaneous. Its almost as if it remembered that it wasnt supposed to go there.
When i spoke with Belkin, they had me go through all the different services that they would change, but I could tell that they were not troubleshooting from a particular perspective. it was taking a stab and hoping they hit the problem. The Router is a F6D4230-4 N150 Enhanced Wireless Router.
If you have further information about an internal password, please pass along, Thanks,Wayne

Report •

Related Solutions

July 26, 2010 at 12:42:28
Yes their Script Monkeys. From what you described it sounds like you may have MAC filtering turned on. What this does is only allows computers in the MAC list to connect. See if there are instructions on your router regarding MAC filtering and see if you can turn it off.

It could also be another wireless manager interfering. If so try going to your services and see if Wireless Zero Configuration is enabled.

Report •

July 26, 2010 at 13:42:49
After work, I will try it; sounds promising. Thanks much! will post reply in the AM.

Report •

Ask Question