Unable to connect through wireless

Toshiba / Satellite a200-1h2
December 27, 2009 at 06:09:23
Specs: Windows Vista
Hi I'm unable to connect through wireless. but I can connect through wire. Please let me help me to connect. Earlier I used to connect without wire. Am using vista, toshiba laptop

See More: Unable to connect through wireless

Report •


#1
December 27, 2009 at 07:22:47
Run ipconfig /all from a command prompt, without the cat5 cable connected & post the output.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
December 27, 2009 at 10:38:12
thanks for your response.
when I run ipconfig/all command from cmd prompt , got the below message
" 'ipconfig' is not recognized as an internal or external command, operable program or batch file."

Report •

#3
December 27, 2009 at 14:37:55
That's strange to say the least. Download, update & run anti malware from malwarebytes.org

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
December 28, 2009 at 04:42:15
ipconfig /all

There should be a space between the "g" and the "/"

LIR


Report •

#5
December 28, 2009 at 07:43:58
It seems to work without the space as well. I tested it on my XP box. I was surprised.

How do you know when a politician is lying? His mouth is moving.


Report •

#6
December 28, 2009 at 10:00:55
I Downloaded malware from malwarebytes.org and run the scan, even after ipconfig /all command gives same message "'ipconfig' is not recognized as an internal or external command, operable program or batch file."

Report •

#7
December 28, 2009 at 11:36:18
There is something missing or corrupt in the operating system. You can try a restore point to a time when it worked.

How do you know when a politician is lying? His mouth is moving.


Report •

#8
December 28, 2009 at 12:12:30
could just be a path problem
cd to the \windows\system32 folder and run ipconfig again.

Report •

#9
December 28, 2009 at 12:21:44
Thanks alot for your upport. Here is the output of ipconfig /all.

C:\Windows\System32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : jaheer-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Personal Area Network
Physical Address. . . . . . . . . : 00-03-7A-D6-F7-9A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-13-E8-69-12-65
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1B-38-1E-7A-30
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::1d00:5322:faee:f281%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.71(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, December 28, 2009 10:57:52 PM
Lease Expires . . . . . . . . . . : Wednesday, December 30, 2009 1:49:23 AM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 218109652
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : isatap.lan
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.71%13(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{01D761EA-653C-430F-88DD-C5FDF5133
AFA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{EF50E1A0-31B2-4315-A20B-01E7F8070
2B0}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\System32>

Please help me to connect network without wire.


Report •

#10
December 28, 2009 at 13:45:01
Disconnect the cat5, turn on the wireless adapter & run ipconfig /all again. We have to see if the wireless adapter is getting an IP address.

How do you know when a politician is lying? His mouth is moving.


Report •

#11
January 1, 2010 at 05:30:55
I have removed the cat5 and truned on wireless adapter.
Here is the ipcofig / all output.

C:\Windows\System32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : jaheer-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Personal Area Network
Physical Address. . . . . . . . . : 00-03-7A-D6-F7-9A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-13-E8-69-12-65
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1B-38-1E-7A-30
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.lan
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{01D761EA-653C-430F-88DD-C5FDF5133
AFA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{EF50E1A0-31B2-4315-A20B-01E7F8070
2B0}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\System32>


Report •

#12
January 1, 2010 at 08:37:56
The wireless adapter is not getting an IP address. It says disconnected. Look at the device manager to see if it's installed properly & make sure wireless is enabled on the machine as well as the router.

How do you know when a politician is lying? His mouth is moving.


Report •

#13
January 1, 2010 at 10:11:43
Wireless is enabled, as well as router.

in my machine, Device Manager->Network Adapters->Intel(R) wireless WiFi Link 4965AGN, properties, Device Status is "This device is working properly"


Report •

#14
January 1, 2010 at 14:33:33
Click start, connect to, choose your router & click connect. That's the only other thing I can tell you.

How do you know when a politician is lying? His mouth is moving.


Report •


Ask Question