unable to configure ZyXel router P650H-31

Zyxel Prestige 650hw adsl wireless route...
May 30, 2011 at 03:36:19
Specs: Windows XP, 2gb
i have a ZyXel prestige 650H-31 Model # router and i'm not able to go on to configuration page of the router i tried several times, even after system reboot and router reset, but of no use. I've a wire connection with desktop (RJ-45 port) not USB AND MY PPPoE lights never lit. originally when i entered the gateway it asked me for username & password, since i didn't have the password at that time i tried to reset the router but after that when ever i entered in the browser it never came up with the option to enter user name & password. I've checked all the wires are also connected. I tried prompt command and it showed that timed out thrice and then sent= 4 received= 0 lost= 100%. I had D-Link router prior to it and later connected the D-Link router an i was able to get connected to net and browse normally.

Please help me ???

See More: unable to configure ZyXel router P650H-31

Report •

May 30, 2011 at 07:20:12
Now that you've reset the router to factory defaults, open a command prompt window (ie: Start >> Run >> type cmd and hit Enter) and perform the following command:

ipconfig /all

The default gateway address should be the LAN IP of the router and the IP you need to use to connect to the management interface. If you can't connect, then there's an issue with the router.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •
Related Solutions

Ask Question