Unable to boot in DSRM

Microsoft Windows server v2003 r2 standa...
December 17, 2009 at 22:27:25
Specs: Win2k3 server 2003 R2
To make a long story short:
I uninstalled ad so that i could install it again, together with the dns server..
After i uninstalled ad the server tells me:

LSASS.EXE - System Error, security accounts manager initialization failed because of the following error: Directory Services cannot start. Error status 0xc00002e1.

Please click OK to shutdown this system and reboot into directory services restore mode, check the event log for more detailed information.

So.. i do as suggested:
I start the server in DSRM, and when the server gets to "applying computer settings.." the server restarts..

I tried to perform a "last known good configuration where the system worked.." but this didn't help me out either.
I tried to boot in boot-safe mode, which didn't help either.

I'm out of ideas on how to solve this. Any one knows the magic trick? :p

See More: Unable to boot in DSRM

Report •

December 18, 2009 at 07:11:11
If you're just doing this for the experience, I would wipe the server and reinstall the OS and then AD.

If this is a production server, well, I hope you have a good, recent, backup.

Report •

December 18, 2009 at 08:06:17
Doesn't sound like you dcpromo-ed down the server since you don't mention the message "this is the last AD server, are you sure? [paraphrased].

Follow CurtR's advice and start fresh.

Report •

Related Solutions

Ask Question