Typed in wrong wifi password and cannot retype it.

Lenovo Ideapad u460 laptop computer - 0...
June 14, 2016 at 13:33:55
Specs: Windows 10
[Windows 10] Lenovo Ideapad

The problem is I typed in the wrong wifi password and it did not connect. I deleted the wifi from my computer using the netsh wlan delete "wifi name" in administrator command prompt, but I'm still not prompted for the wifi password on the network, even tho I was the first time.

Any ideas?

See More: Typed in wrong wifi password and cannot retype it.

June 14, 2016 at 13:48:56
Use the network settings application to "forget" the connection.

Report •

June 14, 2016 at 14:15:40
I have used that as well

Report •

June 14, 2016 at 14:44:06
I have figured it out. The problem was that my computer was always in range of the wifi. So I left the building with my computer, came back, and retried. This made the connection ask for a password again. Hope this helps someone with a similar problem.

Report •

Related Solutions

June 14, 2016 at 15:44:24
Interesting solution - thanks for the feedback.

Always pop back and let us know the outcome - thanks

Report •

June 15, 2016 at 20:10:59
Glad to know you got it worked out. Restarting the machine would also have worked.

You have to be a little bit crazy to keep you from going insane.

Report •

Ask Question