Trying to connect

May 18, 2011 at 22:39:17
Specs: Windows XP
Hello, I recently purchased a used sony vaio picture book w/ windows xp. I have been trying to connect it through my netgear router and cant seem to get it to work, I logged onto the netgear website, accessed my router and followed the instructions to add the computer, no luck, I can not even search for wireless networks in range even though I have used the wireless setup wizard numerous times. Now my dell latitude that I have had on my netgear router will not connect to the internet through the router either, so I have two laptops, neither will connect to the internet through the router but both will connect through the ethernet cable connected to the router. On my dell laptop under winn.system I typed in ipconfig /all and under ethernet adapter wireless network connection - medial State - media disconnected? Please help

See More: Trying to connect

Report •

May 19, 2011 at 03:31:10

In order to connect NETGEAR router to the Internet you would have to follow certain steps. First you would have to plug the NETGEAR router into the electrical socket and then connect the DSL or cable modem to the Internet port of the router with the help of an Ethernet cable. With the help of a separate Ethernet cable connect your system to the router. Then open your Web browser and type the necessary address in the address bar. After that when the log-in Window appears you would have to enter the specific username and password. Click on the Setup Wizard and then on yes. By doing so it would automatically detect your Internet connection type, Finally, configure your router by providing the necessary ISP, username and password.

Report •

May 19, 2011 at 06:09:03
Thank You for the suggestion, this is not a new router, I have been using it for over a year with my dell laptop and have not had any problems until I tried to add my sony vaio onto the router to use as a wireless computer. Anyway the problem still is not fixed, I have hard reset the router and connected my dell through ethernet cable, norton said I had to use the Norton removal tool and reinstall Norton but still no wireless as of yet. What A Mess, the dell tries to connect through the router for a wireless connection but the icon keeps saying "could not aquire a network address" On my main desktop which is also connected to the netgear router I already ran the setup wizard for netgear etc.

Report •
Related Solutions

Ask Question