Trying to connect new Toshiba laptop with Win10 to Internet

Gigabyte Gigabyte ga-z77x-d3h & intel co...
September 10, 2015 at 11:15:42
Specs: Windows 10, 6 gig of Ram
I am trying to connect my new Toshiba Satellite CS5-C5241 laptop with Windows 10 to the network. I am not familiar with Windows 10 and how it works.

Can you help me with the procedure or direct me to a web site that will illustrate?


See More: Trying to connect new Toshiba laptop with Win10 to Internet

Report •

#1
September 10, 2015 at 11:22:55
Are you trying to connect to Wifi or using a wired connection?

Report •

#2
September 10, 2015 at 14:34:50
What make/model router are you using?

And as above - are you trying with ethernet/cat-5 and/or wifi?

This is a copy of the manual for that model laptop - but it refers to win 8.1x: also a version for win-7...

Did this laptop arrive "with" win -10 - as a new laptop?

Regardless, the info below "may" help a little; page 100 onwards - albeit rather brief...

https://www.manualowl.com/m/Toshiba...


Report •

#3
September 10, 2015 at 14:39:43
This youtube video may also be helpful?

https://www.youtube.com/watch?v=ZUD...

and there is a lot of other useful video too in the right hand column;may be worth a look-see too?


Report •

Related Solutions

#4
September 13, 2015 at 07:29:35
If you are using Wifi can you see any networks? If so you find your own network name then input the pass phrase/key the first time you connect to it. For us to give any useful advice we need answer to question #1 for starters - otherwise we are just guessing.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#5
September 16, 2015 at 11:27:05
Sorry not to get back to thank you guys. Yes the laptop came installed with Windows 10. I don't know how I did it but it finally recognized the network and has been working flawlessly. Maybe I did not give it enough time to search for the network. I do remember changing the configuration from 445 to 995 and another change. Thanks for your help.

Report •

#6
September 16, 2015 at 11:28:55
Derek, thanks for the help as always. Sorry for not getting back, I just realized I screwed up by not letting you guys know what happened. I was able to get the network connection configured and it works like a charm. Thanks again for your valued help.

Report •

#7
September 16, 2015 at 13:30:22
Well done and thanks for the feedback.

message edited by Derek


Report •

Ask Question