trying to connect my Trio tablet to the internet

December 24, 2013 at 13:11:41
Specs: Windows 7
I have aTRIO tablet. My router is a Verizon Actiontec. keep getting cnnection failed. Does this router have a password The tablet keeps asking for one. Am connected to the internet and have wifi

See More: trying to connect my Trio tablet to the internet

Report •

December 24, 2013 at 17:32:22
To connect your tablet via wifi... You need to know which router is yours - its SSID. This will be in the list of available wifi access points showing when you scan/look for them. This presumes of course wifi is working on the router. That its SSID is being broadcast (that it's not hidden).

Then you need to know the access key, aka the security key - which controls access to the router. Typically most routers arrive with a factory set "key" and information about ought to have come with the router...

Do you have all the paperwork that came in the box with the router. Often there is small card (sometimes two, or a sticky label as well) that has the SSID and the encryption/access key on it. The key information is case-sensitive if I remember correctly?

If you don't have that "key" information - and don't know the SSID either - post back with actual router details (make/model number).There is way to read that info via the router's web-page; and Verizon will have given that info in any little/scant paperwork that most isps proved with their kit. It's the ip address for that brand of router. If you can't determine who makes the router... ask Verizon for the website ip-address for it; then you can access its setup and other details... After-which a couple of things to check and you ought to be able to connect...

When you access the router via its web page the logon/password is - by default - usually admin and password (case sensitive); presuming you haven't changed either. This password is NOT what you're looking to use when connecting via wifi to the route. You use the encryption/access key to connect to the chosen router/SSID.

Incidentally I did a quick trawl via google using the string/search words:

verizon actiontec website

And found this...

The website ip address is

Enter that into your browser and you can acess the whole router setup etc...

And the above link will likely take you through all you need to know and do?

message edited by trvlr

Report •

December 24, 2013 at 20:13:16
to trvir
Tried yur suggestion still not connecting
Network SSID RXD2P
Security type WPA2-Personal
Have tried all including password
Still no luck

Report •

December 25, 2013 at 02:02:43
Mmm - presuming you have tested the line/service in with another router... then it' s looking like it's the modem...

Have you also tried to connect any other wifi enabled device to the router; e.g. another lapto or similar device, a mobile phone?

Have you tried to connect your tablet to another wifi souce - preuming you know the SSID etc.

Also does your dsl service work at all via cat-5 connection to another computer?

Have to say that from what you said initially regarding the status light (doesn't show the signal is locked steady...) does incline to either the router itself, or a failure of the actual service, or connection (wirring etc.)

You would elminate the router by testing your service in with another working router.

Likwise temporarily connecting your router to another known to be working dsl service. Remove any othrouter connected first of coures, then connect yours... If the led lights don't show a lock... The router is duff/faulty?

Presumably you have done full hard reset as per the manual too?

Report •

Related Solutions

December 25, 2013 at 07:27:45
Back tracking a little...

There was a time when routers had two indicator lights (amongst the many) that mattered.

One showed when the dsl service as actually "there" -- but that's all. A second indicated when you had actually enabled/logged into your isp account - so as to actually get onto the web...

You could have a stable dsl connection - but no ppoe indication; the latter being one of the usual protocols used to actually allow/enable your service to work via your isp account. If the ppoe wasn't established then that light either didn't light up, or was the wrong colour... For whatever reasons... many routers now come with only one indicator to represent both the previous two...; makes things a little less convenient to diagnose what's going on...

My elderly Speeddtouch has both lights; the early Sky branded/badged Netgear routers had similar (I think); whereas their last offering (not a Netgear) - before they introduced "their hub..." - has only one... Thus one is never quite sure what is amiss when things don't work...

The only way to determine is to try to logon to the website for the router; and see if you can actually access/check its assorted settings. If you can then the dsl service itself is OK; and access problems (usually wifi) are due to other causes; you may have to enter your isp/dsl account details.

Typically when get a router from your isp they have (in the case of Sky at least) often configured it to work out of the box.. You have no need to enter any information at all... If it's not configured to use out of the box, or you decide to use another router..., you have to enter in the user-name and password for your isp dsl service.

This is given to you when you register for your isp dsl service; often by email, sometimes hard copy.

When you logon to the webpage for the router there is a setup page, and that's usually where you enter your account details - and that then allows you to get onto the web - if al else is OK.

May be basic stuff and perhaps not necessary here... Also - do you have an account with an isp/dsl service. and do you know your logon/password details for that account; and do they appear in the router's setup info page?

I also dun a wee trawl (google - again...; isn't there another one besides that's OK...) for:

trio tablet wifi authentication problem

and it turned up a host of hits... Perhaps duplicate my google trawl as above? One common suggestion is the use of the encryption Key. The Trio may may not like/use what's set in the router. The Trio may use or prefer a different version/style. As I suggested earlier - if you can access the router - presuming it's working OK... - temporarily disable the encryption key (i.e. unlock access to the router via wifi so as to allow "anyone" to access it; albeit briefly).

If you can access via wifi.. then the style of Key maybe the issue... If you still cannot access via wifi... you are likely still looking at either the modem (part of the router), or a possible problem with your isp/dsl service; or your actual account.

This of course presumes that the Trio will connect to another wifi access point OK... - with or without an access control (encryption) key accordingly.

As before testing your dsl service itself with another working router would isolate that aspect? You would "not" need to enter your account details into that other router's setup to test the dsl service with another router. As long as you know what the indicator lights mean for that test router.. that ought to be fine... and again if you can access the web-page the test router (you need to know what is is - google for it) then the dsl service is likely OK; your problems lie else where - your account info as entered into (your) router's setup, and/or Encryption Key.

Remember too that if you can access the internet proper via a cat-5 connection from a computer to "your" router.. and not via wifi, then it will be looking like either the "Encryption Key" - or the possible wifi module itself (less likely that last item though not unknown); this of presuming the Trio is OK in itself (regardless of the style of Key it prefers)?

One other possibility that may affect the actual stable connection for your router is the actual power supply/adapter. If it's not delivering the correct volts into the router, then one item that will fail is almost certainly the actual stable connection; and it will fail - even if you have managed to access the router's web-page account setup details entered correctly. Likewise you may not even manage to get a stable basic dsl service/connection/lock - without which you cannot access the routers web-page -to ensure the account info n the router itself is correct. And also of course to setup/verify etc. the wifi aspects...

So perhaps also borrow another ac adapter for our router; ensure it "will" deliver not ony the correct volts out, but also at the current as stated on the one that you have now?that came with the router. If it delivers more current - but still at the required voltage of course) that's fine...; just don't go for one that delivers less current.

Sky badged/branded Netgear routers have had the odd dodgy ac adapter or two (as have most). And the Sky non Netgear (Sagem?) routers too... As as the latter have only the one led indicator... working out what was going on wasn't as easy as with my Speedtouch - which has two; one for actual dsl service itself, and one to indicate the account is enabled, on-line and active/available via ppoe (in the case of the Speedtouch and my dsl service)...

If none of the above help resolve it all - and possibly it may not. your isp may help...?

Remember that you connect to your router via cat-5 to access its web-page and to make/check settings various. You cannot do it via wifi (at least not initially until wifi is established between router and whichever computer; and even then it's not generally wise to it that way) - for setup use cat-5/ethernet connection only.

message edited by trvlr

Report •

December 25, 2013 at 08:12:54
BTW... tres importante..

Do NOT post any type of password or other Key details in an open forum... As long as you know what it is - that's fine; and keep it safe somewhere (several somewheres...) The type or style of key or password is fine; just not the actual key/password itself..

One never knows who may be close to you and possibly inclined to hack into your systems various... - in this case via wifi if/when it does fnaly work...

Suggest you edit your post to delete the key details... And if you can't then a
hopefully a current Moderator will do it for you. I used to be a Moderator here an age ago and we regularly monitored for such unintentional/unwise disclosures, and edited or deleted accordingly. Not having been here for quite a wee while I am not currently a Moderator... otherwise I would have done the deed for you.

message edited by trvlr

Report •

December 25, 2013 at 18:10:34
I am connecting Verizon to see what is wrong. I have another computer connected and I can get on the internet. My wife has an I-Pad an it works fine. Some how I,m locked out. Am also checking with the service man that connected up the other computer to get internet.
Again thanks will let you know what happens.

Report •

December 26, 2013 at 05:50:10
Are you able/do you know how to connect to the web-page for your router; the actual setup area?

You do this via any computer that is "wired" into the router - uses a cat-5/ethernet rather than wifi.

The Actiontec setup page is - which rather oddly appears to be one for Netgear routers too.

Have you managed to get to it at least - as just above - cat-5 connection?

Also is your modem and router an all-in-one unit, or do you have a separate modem and router. And are you per chance on cable rather than "odle fashiond/traditional copper phone wire service?

And again - as earlier - if you can access your post with the ssid/key information and delete the key details - or most of it - would be very wise to do... If you can't access/edit that post let me know and I will ask to have it done for you.

Report •

Ask Question