TP LINK Netplugs not connecting to net - tethering problems

November 5, 2013 at 13:12:58
Specs: Windows 7
I am hoping that you can help regarding my tp link power-line adapters.

I recently purchased TL WPA281 (wireless boosters) & TL-PA211

The TL-PA211 work absolutely fine (i.e on my playstation on PC)

The wireless boosters WPA281 however do not allow access to the internet, even though I have configured them with the correct password etc. They used to work, but then stopped working and now just says limited connection. Now they just show up as a wireless connection, but cannot connect to the internet. For example. if i try to connect via my mobile, it will say 'obtaining IP address' but will not go on the internet. I have tried connecting an ethernet cable into the netplug and into my laptop, but it still does not connect to the internet.
It is paired, and the bottom light is flashing quickly which tells me there is a connection. But I still cannot connect to the internet.

I have sky broadband.

Please can you assist me?



message edited by shadddoh

See More: TP LINK Netplugs not connecting to net - tethering problems

Report •

November 9, 2013 at 11:39:38
have you tried pushing the reset button and reconfigure the TL WPA281?

Report •
Related Solutions

Ask Question