toshiba satellite L455 cant get wireless on

Toshiba Satellite l455-s5000 notebook
November 20, 2010 at 03:43:42
Specs: Windows 7
I have a Toshiba satellite L455-s5000 Laptop, I cannot find a wireless switch on the exterior of the laptop, it seems to not be on the outside of this model. I then proceeded to try the fn+f8 key, That did not work either, but that was after the fn drop down picture thing stopped working (I didn't have a wireless router until that had happened). I have tried reinstalling the flash cards and many other drivers to no avail. The driver for my wireless says it is working fine, realtek wireless driver, and when i run the "diagnose connection" it says hit this switch that i cant find or fn+f8 which doesn't do anything.

P.S. Screen change fn + f# combos work (resize, shift, dim/bright) and lock . I can't lock touch pad anymore or turn on wireless

See More: toshiba satellite L455 cant get wireless on

Report •

December 17, 2010 at 23:46:00
I dont know if this is the problem, but...

go to device manager, and in the section network adapters, you should find 2 different items.

one is the family PCI control and the other of the wireless... right click on the wireless and click enable (if it is disabled)

check if this works....


Report •
Related Solutions

Ask Question