This computer does not have a wireless networ

Microsoft Windows vista home premium w/s...
November 8, 2009 at 14:29:28
Specs: Windows Vista
I have an ASUS EEE PC 901 netbook. Until yesterday, I was running Ubuntu OS. I was having issues with it, so I installed Windows Vista. With the Ubuntu OS, I was able to hook up to the internet just fine, wireless or not. Now, when I try, both wireless and not wireless, I get the same thing: "This computer does not have a wireless network adapter installed and configured." When I go into cmd and type in "ipconfig/all" I get this:

Host Name ........ : Marilyn-PC
Primary Dns Suffix ........ :
Node Type ........... : Hybrid
IP Routing Enabled ........... : No
WINS Proxy Enabled ........... : No

I even tried to ping it, and it worked fine; I received 4 and lost 0. (I really, really hope I'm saying all of this the right way. I'm sorry if I'm coming across as a computer illiterate. Cause, you know, I kinda am.)

So any ideas?

And one more thing: the wireless light on my laptop is blue, so doesn't that mean it should work?

See More: This computer does not have a wireless networ

Report •

November 8, 2009 at 15:15:18
What exactly did you ping?

There is nothing in the ipconfig readout to indicate you have any kind of netwrok interface device therefore it appears you need to install the drivers.

Go into device manager and see if the are any yellow question marks. If so you need to install drivers.


Report •

November 8, 2009 at 15:32:31
I'm not seeing any yellow question marks. Under "network adapters" it is all WAN Miniports, like 6 of them. What does that mean?

Report •

Related Solutions

Ask Question