The toughest wireless problem on the planet

Asus Wl-520gc 125m broad range wireless...
September 28, 2009 at 22:04:20
Specs: Windows XP
Modem connected to computer, internet works perfectly.

Bought new ASUS WL-520GC wireless router. Plugged modem into WAN slot on router, net doesnt work. Plugged into LAN1 slot, internet works for max 5 min. Then it slows down to nothing/packets stop coming through/modem and router stops flashing. Must repair connection before it will work again for max 5min.

Have tried playing with IPs, channels, WZC, security settings, everything u can think of.

Whoever can solve this problem is the king of the computer universe. Please help!

See More: The toughest wireless problem on the planet

Report •

September 28, 2009 at 22:22:57
If you connect the modem into the WAN port, you have to configure the router itself, to connect to the internet. Therefore you need to configure the providers authentication data o your ISP.
In that case, the PC itself must not send the provider login data, because the router does this, when necessary.
You can then connect you PC to a LAN port or via wireless. The network card of the PC should be configured to get IP address, DNS server and default gateway automatically.

Report •

September 29, 2009 at 09:18:29
brisbaneaus did you follow the routers manual?

Routers are not plug and play you know.

Appears to me you skipped the chapter on cloning your pcs mac address to the routers wan interface.

Do you understand why this would be important? This is assuming you don't have a PPPoE connection that requires authenication.

Report •

September 29, 2009 at 16:40:48
apparently i do have a PPPoE connection that requires username and password authentication with my ISP. ehh should i still try MAC clone?

Report •

Related Solutions

September 29, 2009 at 16:46:12
If it's PPPoE with username and password, you don't have to clone the MAC address.

What you need to do is explained in Response #1.

Report •

September 29, 2009 at 16:47:59
the strangest thing is that the internet works! albeit only for a few minutes at a time but then packets stop coming through. if i repair the connection via the start bar it will get it started again before it dies.

im thinking could it be something interferering with the connection? i'm using a wireless microsoft keyboard. could it be my wireless adapter in my pc? its a D-link DWA-510. could it be conflicting with my ethernet adapter?

the strangest thing is that despite all the settings the internet will work, and work well, for a limited time only though.

something else i considered was IP address expiring? but dont know how to change

Report •

September 29, 2009 at 17:02:17
If 2 network card are in your pc, only one should be connected to the router at a time, otherwise both will get automatically an ip address, DNS server and default gateway from the router. But both are in the same range. This mostly causes problems.

The question is, what ip address expires?
Is it a local or public ip address.

As far as I understood, you make the authentication directly from the pc not from the router. If the router is configured to make the ISP authentication, you don't need any PPPoE authentication on the pc. Simply plug the pc into router or make a wireless connection to the router and you have access to the internet.

Report •

September 29, 2009 at 17:24:25
unfortunately the router is not a modem router..just a plain wireless ASUS router, so i have to plug my modem into the router.

the pc has an ethernet adapter which can be chugged straight into the modem, and that works perfectly when plugged in.

atm the pc has: an ethernet adapter, a wireless D-link card, and i think an old dialup modem card

Report •

September 29, 2009 at 17:38:28
just because it works for a few minutes does not mean you have a real connection.


I am yelling because this is a vary important point.

if so you need a router that support ppoe on the wan interface.
you need the router to do the authenication.

then you are home free.

Report •

September 29, 2009 at 17:38:59
Ok, but the router has a WAN port, right?
The modem can be plugged into the WAN port so that the router uses the modem to dial up, just like your pc does.
The pc will be connected by wire or by wireless.
That's it.
I assume, that the router also has a build in firewall, the could secure your network, but if you connect directly as you explained, the routers firewall did not secure your net.

Report •

September 29, 2009 at 18:09:59
ah yes, i do need to provide a username and a password to access the internet.

right now im in the router settings, and it lets me choose the WAN connection type, its set to PPPoE
next option is choose the WAN bridge port, its currently set to none, but the options are LAN1,2..4

WAN ip setting: gets the ip automatically

just changed the WAN bridge port from none to LAN1, didnt work when cable was in either WAN or LAN1.

checked modem settings as opposed to router, modem is set to PPPoA instead of PPPoE. should the modem match the router or vice versa?

Report •

September 29, 2009 at 18:13:13
The modem should be set to bridge mode.
The routers WAN port must not set to bridge mode.
So none is ok.
The router must set to PPPoA.

Report •

September 29, 2009 at 19:33:46
unfortunately, when i set the modem to bridge mode it completely rooted the entire thing. got nothing in the form of packets. couldn't even open a webpage. tried in both WAN and LAN slots.

couldn't access the router anymore it defaulted straight to the modem via the wireless.
modem encryption must be set to PPPoA for net to work.
however, router does NOT have PPPoA:(
its got a bunch, PPPoE, PPTP and some other ones, but no PPPoA. does this mean the modem is not compatible with the router?

of all the settings, only modem set to router mode with PPPoA, and router set to PPPoE with modem to router cable plugged into LAN1 has allowed me to access the net.

im giving up for now can't take it anymore. will try again later. thanks for the suggestions

Report •

October 1, 2009 at 08:28:41
"however, router does NOT have PPPoA:("

You need a new router.

Do a web search on pppoa router

Report •

Ask Question