Sylvania 7 notebook connection problem

March 22, 2011 at 17:02:33
Specs: Windows CE 6.0 professional plus version, Via 8505/128MB
I have a Sylvania 7" mini Netbook and I am connected to my wireless modem. My problem is that I am not able to browse the web any anyway. I keep getting cannot find server or DNS Error Internet Explorer. Please help

See More: Sylvania 7 notebook connection problem

Report •

April 23, 2011 at 10:57:31
i was having the same problems, i was getting connection but explorer would not let me browse. i am not a computer expert but usually pretty good about figuring things out. this one took me over a week. first off i have verizon dsl modem and tried hooking up a d-link router. when running the wizard it asked me a bunch of questions i had no idea about (ip addr, subnet mask, dns server etc.) so i first had to log into my verizon modem website and wrote down every single thing i possibly could find, (modem ip addr, my pc addr, the phys addr, the dns servers, EVERYTHING!) so when i was setting up my router i was able to put in everything , once i was able to vrfy on dlink site that my pc was allowed and set up as WAN i vrfyd my pc was able to connect to internet, this was not immediate but about a minute after the router restarted itself my pc showed connection.......ok, so now the netbook. now first i want to apologize if im not too specific as i said earlier im not computer expert and doing my best to go off memory....i turned my wifi on to locate my router, double clicked on the little wifi window icon in bottom toolbar, there was no ip addr showing, i tried several times to have ip addr assigned automatically and was succesfull at one point but stil couldnt figur out how to connect so i chngd my options to input my own static ip addr, so truthfully cant remember how i got this chngd cuz i just went thru everything, i do know in control panel under internet options under connection tab i had "use lan" box checked and for settings i checked "use configuration script" and for address i used the next avail addr from my routers settings (in dlink home tab click on DHCP located on left , the DHCP is enabled which means for any device that links up to router it will autmatically assign addr and it will have a start and end point, my router addr is so the addresses start from -, so i entered addr, then i opened network connections, right click on wireless connection (should look like a little stick man with arms up in the air) and click properties, i check "specify an ip address" and entered my new addr and for subnet i used the same as my router which is and for default gateway is my router addr, then go to name servers, and for prim and secondary dns servers i used the same info i had gotten from my verizon modem website ( & and clicked okay, so now i go back into my dlink router and again on same section DHCP under HOME tab the bottom section is for static ip addresses, i enabled static ip, typed in name of my system, entered my ip addr and the netbook's phys addr should alrdy be showing under dhcp client if it is not i know there was somewhere on netbook you are able to see it, then click apply, this allows my netbook access to router, then there was one more step, maybe i didnt have to go thru all these steps but hey, it worked is all i can then on my dlink webpage i click on ADVANCED tab, it shows all the virtual servers allowed, i also had to enter my pc in here to make sure it had access, so all the servers and no ip addr listed and specifically i noticed the server for HTTP was not allowed which "hello!!" thats for browsing internet, so i had to manually enter all these virtual servers with their matching port #s but with my ip addr and selected "always" and apply, once these were all entered i restarted my netbook and haleluha i was able to get on internet....hope this helps, it took me forever to mess with everything so i know for some of you that know a little more about this stuff you should be able to understand better what i did and get it done in few if i could only figure out how to get youtube videos to play, i bought my system from ebay and looks like prev owner cleared out all data so just dont know what i need to do or if i can reinstall windows ce, ive tried the reset button even holding it for while and does not work

Report •
Related Solutions

Ask Question