Subnet address error

Microsoft Windows 7 professional 64-bit
February 6, 2010 at 22:33:33
Specs: Windows XP
The subnet address is showing 255.255.255.255 when I am connecting to the broadband connection. Can you please help me to change the Subnet address.

See More: Subnet address error

Report •

#1
February 7, 2010 at 06:18:50
It would have helped if you had posted the entire address with the actual IP and gateway in a format like the following:

192.168.xxx.xxx
or
192.168.0.xxx

Offhand looking at what you did post, I'd say your subnet mask should likely be 255.255.255.0 but without more info on your TCP/IP settings, I can't say for sure.


Report •

#2
February 8, 2010 at 08:15:49
I have attached my configuration below:

============================================
=================
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\abc>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : com-24ed648c078
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168/8111 PCI-
E Gigabit E
thernet NIC
Physical Address. . . . . . . . . : 00-1C-C0-F3-07-58
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 115.117.4.134
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 115.117.4.143
DNS Servers . . . . . . . . . . . : 121.242.43.227
202.54.10.2

PPP adapter Broadband Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 115.117.4.36
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 115.117.4.36
DNS Servers . . . . . . . . . . . : 121.242.43.227
202.54.10.2

============================================
=================

The PPP adapter Broadband connection is showing as
255.255.255.255


Report •

#3
February 8, 2010 at 08:17:59
you go to lan connections, to the ppp adapter and then tcp/ip and change the subnet mask.

Report •

Related Solutions

#4
February 9, 2010 at 07:04:48
If I change the PPP adepter setting, I am not able to connect

Report •

#5
February 9, 2010 at 07:28:53
Well, my understanding of the 255.255.255.255 subnet mask is that the client using it would be the only client in that subnet.

There is no way for me to know how your ISP is doing things so all I can tell you is you had best call your ISP's support line and get them to help you on this.


Report •

#6
February 9, 2010 at 07:29:19
OK. So why do you feel you need to change the subnet mask?

Report •

Ask Question