Click here for important information about

Sub routing a printer

Kodak Esp5250 all-in-one wireless printe...
January 3, 2011 at 05:26:22
Specs: Windows XP, amd/1024
Ok so I just bought this new Kodak 5250 wireless printer. I have it hooked up to my main network wireless. Here is my network setup.

I have two houses, my parents and mine next door. Their house is where the internet comes into and they have a DLink router. From there the DLINK shoots a net cable to my house and I have it coming into my NetGEAR router. The IP setups are, their house 192.168.0.* and my router 192.168.1.*

Everything in the network works just fine, my problem is that on my network with the netgear I cannot hook up the kodak printer, when I try detection in it's program it won't find it. The printers IP is of course with the main network Any ideas, how can I rout this to my network so I can also hook up to it?

See More: Sub routing a printer

January 3, 2011 at 09:03:34
Can you ping the printers ip from your network?

Answers are only as good as the information you provide.
How to properly post a question:

Report •

January 3, 2011 at 09:36:12
Yep just checked, I can ping just fine and get normal response times. But when I try adding it the same way I add the printer on the other machines on the other network (.0.*) it says it can't find the printer. But it pings just fine. With traceroute it gives me this:

Tracing route to over a maximum of 30 hops

1 <1 ms <1 ms <1 ms
2 4 ms 4 ms 9 ms

Trace complete.

So it finds it just alright.

Report •

January 3, 2011 at 10:27:24
How are you adding the printer? You can not add it as a network printer. You have to add it as a local printer and create a port for the IP address. Try this...

Report •

Related Solutions

January 3, 2011 at 10:43:17
I'm adding it using the Kodak printer program, not through windows printers list. This is how they said to add it, using their network connection program. This is also the way it worked on the other PCs on the other network.

Report •

January 3, 2011 at 10:44:07
Try it this way. If it does not work then no harm.

Report •

January 4, 2011 at 08:17:10
Beautiful, worked like a charm, thanks. Why is that? Is it something to do with the sub network addresses? Their little program doesn't know how to handle something not on your own network or something like that?

Report •

Ask Question