Static IP

April 7, 2010 at 05:16:45
Specs: W2K3 R2
Hi All !!!!
We are using BSNL Broadband connection, this connection we get one Static IP. This IP we are configure our own dynamic site. This setup is working properly but suddenly few days back the site is not access anywhere, out site of our office nobody can access our web site but the same time we are access the web site through PC IP the site will be opened. One more experience we can done with dynamic IP the site will be open and outsider also access the our site through dynamic IP...
Now we can not understand what's problem ???? we change BSNL modem and also change server itself !!!! But the problem is same...with the static IP site is not working but same site and same server with dynamic IP site is working and any one can access !!!
please help me and guide me !!!

See More: Static IP

Report •

#1
April 7, 2010 at 11:22:38
Have you assigned the public static ip to the server, that provides the dynamic site?

If not, does the server have hat manually configured static private ip address?

If so, have you forwarded e.g. port 80 to the private ip address of the server?


Report •

#2
April 7, 2010 at 11:38:48
"This IP we are configure our own dynamic site"
What does this mean? Makes no sense to me

"nobody can access our web site but the same time we are access the web site through PC IP the site will be opened"
Again the words and sentence structure tell me nothing

I suspect you are hosting a web site internally. It may appear you can access via the lan but not the wan.

Is this the case?

BTW quite messing with the server/tcp-ip. You are only muddying the waters. First step is to CLEARLY define what works and what does not. Then we can move on to the why.


Report •
Related Solutions


Ask Question