solaris 10

Dell Poweredge 2950
February 5, 2010 at 13:55:47
Specs: Windows XP
Hi Everybody,

I am very new to Solaris, after I install solaris-10, I can't find my internet interface.

I tried ifconfig -a and it return nothing.

I tried prtconf -pv I found my ethernet controller:
vendor-id: 000010ec
device-id: 00008139
name: 'pci5853,1'

I tried ifconfig rtl0 plumb
got the following error:
ifconfig: cannot open link "rtl0": DLPI link does not exist.

So, any one, please help me solve this problem.

Thank you,
Wei



See More: solaris 10

Report •


#1
February 5, 2010 at 15:42:30
Run dmesg | more
See if the system sees your card.

It's really strange that ifconfig -a didn't return anything.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
February 5, 2010 at 19:15:34
http://nixforums.org/about158286-tr...

Might be some irq conflicts. I have had to move cards around in slots before and it seems to fix it.

When you installed it you may have missed a step. It should have set it up then.

I agree on the ifconfig -a. Should have shown lo

Might try the newer opensolaris versions. The liv e version ought to run the nic. If so then install it.

Playing to the angels
Les Paul (1915-2009)


Report •

#3
February 9, 2010 at 07:46:22
I was out for the last few days, thank you for your reply.

However, when I ran the dmesg, I didn't see any network card listed.

Any other ideas?

Wei


Report •

Related Solutions

#4
February 9, 2010 at 07:54:46
You need to download drivers for your NIC and then install it/them.

Report •


Ask Question