Share Verizon over network

July 17, 2009 at 23:59:12
Specs: Microsoft Windows Vista Ultimate, 3.1 GHz / 4094 MB
I have a desktop which is connected via a hard line to my router. I have a laptop connected via wireless to the router. Both have Vista installed. I enabled ICS on the Verizon Wireless broadband card which is connected to the desktop. Doing this set the IP address for the LAN card to . The router was on and so the laptop was setup for DHCP from the router and had . With this setting I got nothing but network access no matter what I tried.

I changed the router to and the laptop changed to So at this point I still had the same issue until I changed the DNS IP address on the laptop to so to connect the host machine. This started all kinds of stuff. My network location on the laptop (ALLENHOME) was duplicated (ALLENHOME 2). They are both showing in the Network and Sharing center as connected and Private. They are both listed on the Network connection. NOW with this when i open the browser it will show the sites IP address and say connecting, but goes no further. When i go to the command prompt and ping say it goes to the next line.
Pinging ( blah blah blah, but all the requests time out.

So my Name resolution is working but nothing else. What gives? Thank you.

Athlon X2 6000+
GSkill 4GB DDR800
SAPPHIRE Radeon HD4830

See More: Share Verizon over network

Report •

July 18, 2009 at 02:12:22
When you changed the laptop's DNS setting to, did you also alter the gateway to the same setting? If not then that is why you have name resolution but nothing else.
It may also be the reason you have an apparent duplication in your network location.

My recommendation would be to disable DHCP in the router and to set static IP in both PC LAN card and Laptop NIC.

Then in the laptop make sure the Desktop LAN IP is set as default gateway & DNS. Then reboot both systems

Goin' Fishin' (Some day)

Report •

July 18, 2009 at 11:13:45
That was it. I simply changed it to static and set the default gateway to the PC address and disabled then enabled and it worked. Didn't even have to restart. Thank you for your time.

Epox EP8RDA3+ NF2 Ultra 400
Athlon XP 2600+
Corsair TwinX 1GB
SAPPHIRE Radeon x1600 256MB

Report •

Related Solutions

Ask Question