Router/network won't load certain websites

March 11, 2011 at 05:30:58
Specs: Windows 7 / MacOS10
For some time now, I haven't been able to connect to websites from one.com, from my personal network.

I've had full access to all those sites before and the only change I've made myself, is changing the standard internet browser from IE to Firefox - and changing it back doesn't help.

At first I thought the problem was on my desktop Win7 computer (which uses a network cable), but after testing the sites on my macbook, with a wireless connection, and having the same issue, I guess the problem is located to the network or the router itself.


See More: Router/network wont load certain websites

Report •

#1
March 11, 2011 at 06:06:54
I wrote that a bit fast I think - didn't mean to be rude and not write an "ending" to my post :)


I can't seem to find any indication that my router setup has blocked any websites, but I might have missed that, as I'm not as big an expert on computers (yet).

Ofcourse any help you can provide is much appreciated!

Thanks in advance!

/MCrone


Report •

#2
March 11, 2011 at 08:00:30
Use nslookup in command prompt to test whether your computer could resolve domain name successfully. If not, there is problem on your DNS servers, you could try to configure following free DNS servers provided by Google on your computer and test again.

8.8.8.8
8.8.4.4

Hope this helps.


Report •

#3
March 14, 2011 at 00:35:25
Thanks for showing interest, picohat!

I'm familiar with the Google proxies, but unfortunately using those did not fix the problem either.

Also, I might add - the internet connection itself is used by my entire appartment block, and my neighbors have no problem connecting to the sites.

I'm very puzzled by this :)

/MCrone


Report •

Related Solutions

#4
March 14, 2011 at 08:10:36
If you have router connecting to that Internet, advise you check the router configuration to identify any firewall/website blocking.

Hope this helps.


Report •

Ask Question