Router will not load most web pages

January 7, 2011 at 18:56:00
Specs: Windows 7
Have Cradlepoint MBR900 router. Internet will connect through router and shows connected but cannot load any web pages.I am able to search through google, load msn, etc but will not access web pages. Internet works fine when connected directly to lap top.

See More: Router will not load most web pages

Report •

#1
January 7, 2011 at 19:05:20
Strange, since google and MSN are webpages??

What error message is displayed when you try to visit a webpage?


Report •

#2
January 7, 2011 at 19:06:32
Have you set up the router WAN settings to match the information you get when direct connected to the modem?
Is this a new router? Could it have been set with some filters by a previous user?

Goin' Fishin' (Some day)


Report •

#3
January 8, 2011 at 05:21:22
I can ping web sites and they are sent but nothing reveived. Only certain ones will receive. Google, 4.2.2.2, If I type www.newegg.com the page starts to load but never finishes. If I type in www.google.com the whole page loads and I can type in a search and will get results but if i click on result nothing will load again.

This cellular modem tethers to my laptop flawlessly. This is a new router purchased to start wi fi. Cannot figure out what settings are causing this. It should not be ie or the modem. It has to be something in the router settings and cradlepoint does not support RNDIS modems.

Any network help would be appreciated.

Thanks!


Report •

Related Solutions

#4
January 8, 2011 at 06:15:53
According to this webpage: http://www.cradlepoint.com/products...
your router does support mobile broadband modem connection. If you cannot get the router to communicate properly with the USB modem you have, then you should be talking to Cradlepoint support.

Goin' Fishin' (Some day)


Report •

Ask Question