Router security settings

May 22, 2010 at 01:30:12
Specs: Windows vista
This morning the wireless connection on my acer aspire 5536 laptop has decided to stop functioning. It was working fine last night and I've changed nothing since then.
When I try to diagnose the problem it's telling me the security settings are wrong, however the other 5 computers in this house have exactly the same settings and are all working (I'm using one now).
I've tried the classic fix-all: turning it off and back on - Didn't help.
I've also tried re-inputting the password, changing the settings and then changing them back and shouting at it. Nothing has worked so far.
I'm not technical so any advice would be helpful, also if you need any further information i'll try to provide it.
Thank you.

See More: Router security settings

Report •

May 22, 2010 at 01:34:58
Actually, apparantly after an hour of fiddling, the fix for this was to plug in and unplug my laptop charger.
Yes i'm confused too.

Report •
Related Solutions

Ask Question