Router no longer recognized, previously did

D-link Dir-615 wireless n router
September 8, 2010 at 10:22:27
Specs: Windows Vista, AMD dual 5k+/3gb ram
To start with my main computer at the router hub runs Vista and the router in question is a wireless D-Link DIR-615 model. The main computer is directly connected to the router via ethernet cable.

So I had my router set on a DHCS reservation list, temporarily I turned it off, then went back to it in a little bit and it was working at the time. However the next morning when I turned on my computer it appeared to me that the router wasn't being recognized anymore. I tried all kinds of plugging/unplugging combinations to reset it, I hit the hard reset button on the back of the router too but it still won't show up. I tried a reinstall from the router CD but it won't let me, the install just cancels and says restart computer, maybe it's because I upgraded my router firmware and the CD is older I'm not sure.

Previously the router would show up in my Network Connections I believe with a device called DIR-615, it is no longer there. And when I have the router plugged into my computer I can't even access, which I use to change router settings.

At the moment I'm on here directly connecting the modem to the computer, but would like to get the router back so I can use the other computers without stealing from the open (slow) networks around me lol. Any suggestions?

See More: Router no longer recognized, previously did

Report •

September 8, 2010 at 10:47:09
with the computer connected [wired] to the router, assuming the router is acting as a dhcp server and you are set as a dhcp client, go to a cmd prompt and type ipconfig

what is the gateway ip?

Report •

September 8, 2010 at 16:04:05
When it is connected directly to the router I get:

Connection-Specific DNS Suffix: blank
Link-Local IPv6 Address: fe80::etc,etc
Autoconfiguration IPv4 Address:
Subnet Mask:
Default Gateway: fe80::224:1ff:fe6f:5a59%

Then a few Tunnel Adapter Local Area Connection lines are listed as media disconnected afterwards.

When I'm connected directly to the modem I get.

Connection-Specific DNS Suffix: My proper isp provider here
Link-Local IPv6 Address: fe80::etc,etc (but identical to direct router connection)
Autoconfiguration IPv4 Address:
Subnet Mask:
Default Gateway:

Then a few of the Tunnel Adapter Local Area Connection lines have IPv6 addresses and stuff.

Report •

September 9, 2010 at 15:08:42
Nm, finally found something to fix my problem, kthx bai!

Report •

Related Solutions

September 9, 2010 at 16:13:10
There appears to be a conflict between ipv6 and ipv4 ip addressing.

I would suggest disabling all ipv6 on the router and your pc/laptop. You don't need it.

it also appears your router dhcp server is not working which is why you are getting
This could be due to a misconfig of the dhcp reservation list in the router. I would disable dhcp reservations in the meantime.

Report •

Ask Question