Removing a wireless connection and

April 19, 2009 at 17:19:50
Specs: Windows Vista
I recently added a wireless connection +router to my BigPond ADSL SO i could use it on my laptop around the house. Ever since I had installed the wireless internet - the connection drops out and is frequently slow-and even asks me to "connect" like a dial up connection. How can I resolve this? OR, How can I go back to my original LAN interet settings prior to connecting the wireless router (I have had no troubles with internet dropouts prior to setting up wireless)

Cheers


See More: Removing a wireless connection and

Report •


#1
April 19, 2009 at 20:05:52
What router was there before & what router did you add?

How do you know when a politician is lying? His mouth is moving.


Report •

#2
April 19, 2009 at 20:21:38
There was no router set up initially, the BIgPOnd cable internt ran smoothly - Until I recently added a Belkin WirelessG Plus MIMO Router. (Which was used in my last house's connection)

Appreciate your help either - removing the wireless connection etc and getting it back to how it was befre, or sorting out the current connection.

Thanks


Report •

#3
April 19, 2009 at 21:02:49
Wait a minute. You said in your first post, big pond ASDL & in your second post, big pond cable. That makes a big difference. If it's cable, what model modem is it?

Also look at the event viewer on the laptop for errors.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions


Ask Question