problems with task manager

Microsoft Windows server 2003 enterprise
February 5, 2010 at 11:21:28
Specs: Windows Server 2003
The problem i am having is that there was a power outtage yesturday. I am running a windows server 2003 on a backup. I shut everything down after terminating the programs. When bringing the server back up it gave me a array manager alert and now task manager only shows the cpu usage. It shows no other tabs, and nothing at the bottom of the screen on the action bar. In order to close it i have to right click the icon on the lower right hand corner of the screen where the clock is. I thought maybe it was a driver issue and i tried to update drivers from dell and it wont let me. I am at my wits end on what to do. I tried to double click in the task manager thinking i went into toggle mode but still no success

See More: problems with task manager

Report •

February 5, 2010 at 11:37:36
"When bringing the server back up it gave me a array manager alert"

This would indicated a problem with a disk raid array. This would be your first stop to investigate.

Hopefully messing with drivers didn't put you deeper into a hole.

Report •

February 5, 2010 at 11:38:42
Double left click the upper right border as shown at the link below.

The top-level menus and tabs in Task Manager are missing?


Report •
Related Solutions

Ask Question