Problems with LAN and IP/TCP

Help February 1, 2009 at 00:46:39
Specs: Windows XP
Well I have been having the same problem for a while now, when ever I have a server (Via - Telnet, IP/TCP) I keep getting the same problem. They all connect and work fine on every computer on my LAN but outside my network no one else can connect. I do have all designated ports open but cant think of anything else. hope you can give me some ideas.

See More: Problems with LAN and IP/TCP

Report •


#1
February 1, 2009 at 03:48:06
Are you using a router? Did you open ports on the router to forward incoming requests to your pc?

Report •

#2
February 1, 2009 at 04:52:52
If you need to access your server on your private home network from Internet or other network, you need to enable port forwarding on your router.

Report •

#3
February 1, 2009 at 08:40:09
If going to a particular machine you port forward. but if you are going to multiple machines you open ports not forward them.

help your post is vague. what ports? what apps? what machines? What specifics????


Report •

Related Solutions

#4
February 1, 2009 at 14:14:59
IP / TCP? Well there's the problem, you've got your stacks in the wrong order!

Just re-twist your wires so TCP is running over IP and you'll be fine.


Report •

#5
February 1, 2009 at 20:22:56
Thanks for all the responses. The ports are 22 23 and 8093. Im using a router, I should look into port forwarding, i haven't tried that yet--I have also had some problems with using wireless while using my servers but ill try port forwarding first, Thanks a bunch.

Report •


Ask Question