Problem with CW-5354U Router

January 19, 2011 at 08:00:13
Specs: Windows XP
I just bought a cd-r king router (CW-5354U) which was working fine on wireless but does not work using a LAN cable. I tried to make it work by changing the wireless mode setting from "Access Point" to "Wireless Ethernet Bridge". I did this by going into the IP address and make the change there. After changing it, even the wireless does not work anymore. I want to change it back to "Access Point" but I cannot connect to th IP address anymore. Can somebody teach me how to change it back to "Access Point"? I tried the reset button but nothing happens.

See More: Problem with CW-5354U Router

Report •

January 19, 2011 at 08:31:11
First, read the manual that came with it. On a lot of SOHO Router's you actually have to press, and hold, the reset button for 5 to 10 seconds to reset the unit to factory defaults.

Confirm in the manual how to properly reset yours. Once it's reset, reconfigure it.

There's not reason you should have to change the wireless setting of the router from AP to anything else as wired clients work independant of the wireless network. If there's a problem with a wired client, you need to check and verify the client is set to get it's TCP/IP settings automatically (from DHCP).

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

April 5, 2011 at 23:36:10
i got same problem with my new router cw 5354u... the reset button is not working... i followed the instruction in the manual but still it didn't work. im planning to return my router to cdrking if i have time...

Report •
Related Solutions

Ask Question