Problem forwarding ports

Jeremy Zee January 26, 2009 at 14:09:06
Specs: Windows Vista, athlon 4000
I work at a LAN center and we're having some really odd problems concerning getting Warcraft 3 online game hosting to work correctly. I have it set up at my house, and it was extremely simple: just forward port 6112. No problem.

We're running Tomato 1.19 on our router here at the LAN center. We forwarded port 6112-6119 and 4000 UDP&TCP. These were all ports we found on any random message board or help topic on the internet (obviously all these are not required, but we tried everything). We even tried putting the host's computer as the DMZ, but that did not work either. We made sure the Windows (vista) firewall was off, and also tried running it with the firewall on with Warcraft 3 as an exception. None worked. We tried on multiple computers (make sure we had the correct IP), and all the computers behaved the same.

I'm running out of ideas. We're taking part in an online tournament soon and being able to host is a necessity! Does anyone have any ideas of why we can't host?

PS: Is there any good way to test if a port is open? Apparently the telnet command isn't included in Vista? I tried using ping, but even ping doesn't work (port 80 is http traffic, and we can get on the internet is fine, so why doesn't that command work?).

Thanks for any help!

See More: Problem forwarding ports

Report •

January 26, 2009 at 16:34:57
forwarding a port is specific. In other words its ports forwarded to a particular ip address.

Your description above doesn't mention ip address at all.

You also don't have the ports correct.

which says udp ports 6112-6119

Report •
Related Solutions

Ask Question