Problem configuring Wireless LAN

May 22, 2009 at 13:48:19
Specs: XP Pro, 3.0GHz/512Mb
Hi there,
I recently bought a Netgear DGN2000 ADSL Wireless-N Modem Router, which is working fine with my laptop and PS3. However, I am trying to use a Tenda W311U 11N Wireless USB Adapter to connect my desktop to the network and am having no success at all.

I am using the driver supplied with the adaptor and using Windows Zero Config to manage the connection (I have also tried using the Tenda utility without success). The PC indicates that it is connected to the network but I cannot connect to the internet. I get an "acquiring network address" message continuously and the connection appears to drop out every 10 seconds or so for a split second.

I must admit I am wondering if there is some hardware component missing...or maybe I should just get a Netgear adaptor! I must admit to not being that literate with the different technical configurations of the adaptor and router.

Any help will be warmly welcomed!


Steve, UK

See More: Problem configuring Wireless LAN

Report •

May 22, 2009 at 15:29:16
Did you also try to use the Tenda utility and disable the Microsoft Zero Configuration service?

Please send a reply, if you solved the problem !!!

Report •

May 23, 2009 at 13:53:42
Thanks paulsep,

yes, I did that first - no success.

Report •

May 23, 2009 at 21:31:53
Is there configured wireless encrytion and is it possible to configure the same encryption for the Tenda USB adapter?

You may try to disable wireless encryption just for testing.
With no encryption and no MAC address filter configured in the router, it should be possible to connect.
Or maybe the Tenda adapter is corrupted?

Please send a reply, if you solved the problem !!!

Report •

Related Solutions

Ask Question