possible router issue?

Patriot / Viper extreme
April 14, 2009 at 09:16:12
Specs: x64 Ultimate SP1, Intel Core i7 920, 6GB DDR3
Hello Everyone,

I am having a hard time with my new PC and setting up the connection. So where to start...?
I have a 65Mb fiber optics connection. On my old pc, that I used when they installed the connection, everything worked fine. I have also a notebook connected to it which also works fine. When I brought home my new pc, I couldn't get it connected. I would always get "unidentified network". I've tried everything I found on the internet that might solve the issue but without success. The router keeps assigning me a weird 169.245.xxx IP...however, there is an exception. If I set the NIC to 10Mbps full duplex, I can connect. This is on a RealTek 8111D on-board NIC (Gigabyte x58 UD5 mobo) with newest drivers.

After some more googling I have the following question. Is it possible that the router is configured only for the MAC addresses of my notebook and my laptop and won't let any other in? If so, how come I can connect with 10Mbps full duplex but cannot with anything above that?

Thanks for your replies, they will be much appreciated.

See More: possible router issue?

Report •

April 14, 2009 at 09:19:34
I forgot to add. When I connect to the converter, bypassing the router, I get full speed. Thought this piece on info might be important.

Report •
Related Solutions

Ask Question