Portforwarding in a Netgear R6300 router and in a Huawei

January 21, 2014 at 14:21:52
Specs: Microsoft Windows 7 Ultimate 32-bit SP1, Intel Core 2 Duo E4300 @ 1.80GHz / 3 gigs
Portforwarding setup in a Netgear R6300 router with a Linksys Linksys WVC54GCA webcam
and
portforwarding setup in a Huawei B593s-22 router with a D-Link DCS-2121 webcam

I had no problems with the setup and 2 domainnames from dyndns.org and my old Linksys WRT54GL-EU and a web crypt.

But with the 2 new routers I got problems :)


See More: Portforwarding in a Netgear R6300 router and in a Huawei

Report •


#1
January 21, 2014 at 16:44:06
You are a little shy on info. For example do you have two internet connections to support these routers or are these routers in series?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
January 22, 2014 at 01:27:20
Hi
Well I tried to make it very short :)
But here it comes:
I my house in Denmark, Gislev, I have:
Windows 7 Ultima - 3 gigs on my Medion PC and here I got a new router a Netgear R6300 and an older Linksys Webcan WVC54GCA with a IP adr. 192.168.1.190 and a domainnavn by dynDNS.org
In my old system (a week ago) I did have a Linksys WRT54GL-EU router and a simple webcrypt and also a simple portforwarding as:
WEB - 81 to 81 - TCP - 192.168.1.190 - enabled
CAM - 1024 to 1024 - TCP - 192.168.1.190
And it worked perfectly in several years :)
But now I can´t reach the cam with my domain name and the portforwarding setup looks different - My new router don´t have web-encryption.
I don´t know whats wrong I can´t get any Picture and login contact with the cam anymore?
That was the danisg side :)

Now the swedish problem:
In my Apartment in Sweden I have the same problem but with different routers og cam model.
Here I did have a THOMSON TG789vn - Wireless-n Multi-Service VoIP Ethernet WAN & VDSL2 Gateway with a Telia subscription plus a D-Link DCS-2121 webcam and it did Works perfectly witout any portforwarding and with my dynDNS.org domainname for the last 2 yeras.
But now I have changed my ISP and got a new router a Huawei B593s-22 and after this change I can´t get any contact with my D-Link Webcam from outside the appartment anymore.
But in Sweden I can get contact with the cam inside the local Network.

In sweden I got a Windows 8.1 Pro also a Medion PC with 6 gigs.

So in short:
Both places have portforwarding issues, so I can´t get into my loginpage for the cam and the ISP can´t help me!
In Denmark I can´t get any picture view with the cam in the local Network
In Sweden I have picture view contact with the cam in the local Network there

Hope above gives a better picture of my problems.

Friendly regards


Report •

#3
January 22, 2014 at 08:34:56
"In Denmark I can´t get any picture view with the cam in the local Network"
You have to solve that before you can move on to port forwarding.

Is your new Danish routers subnet still 192.168.1.x? I take it you can't ping the camera ip?

Doesn't sound like you have setup port forwarding in the new Swedish router. Do you know what ports you need to forward for the camera?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

message edited by wanderer


Report •

Related Solutions

#4
January 28, 2014 at 02:03:05
Hi
First - Lets us concentrate on my Danish setup while I can´t try anything in Sweden when sitting here in Denmark ;)

You asked me to ping my cam in Denmark and that have I done this morning and it works very fine.

My problem with forwarding is, that I don´t work with these things and the last time I did forward my danish cam was in the old Linksys WRT54GL-EU router and at that time I could get a free guide how to do it and that was very easy (as shown earlier in this tread) Now I shall provide more details (I look so for me) and that is the problem!

I have also looked at the portforwarding.com and they ask for $ 29.95 so I have to be sure that their program will work with my 2 setups:

Denmark: Netgear R6300 router and locally a Linksys WVC54GCA webcam - cabled and with it´s own ip-adr. I can´t see any video/picture locally in Denmark

Sweden: Huawei B593s-22 router and over there locally a D-Link DCS-2121 webcam - cabled and with it´s own ip-adr. I can see video/Picture locally in Sweden.

But I could write to both:
1) New GFI LanGuard® 2014 (as you suggest)
2) portforwarding.com

and ask both if they can tell me if their software will help my with my exact problems.


Report •


Ask Question