port forwarding wont work

April 1, 2011 at 18:40:59
Specs: Windows 7, 6 gigs 3.25 usable
i have a 2wire22 modem router and a linksys wireless router and it wont let me port forward at all never works same thing with my belkin router can anyone help if needed to know im hosting minecraft vent and team speak servers

See More: port forwarding wont work

Report •

#1
April 2, 2011 at 05:42:39
I don't know about minecraft but I've successfully hosted teamspeak on one of my linux boxes using a 2wire combo unit and doing the port forward on it.

All I can tell you is a port forward is pretty basic. All you need to know is the port the application you wish to forward uses and the LAN IP of the computer your remote users need to connect to.

Then the forward sets up as follows:

forward [Port #] to [LAN IP of computer]

I looked on my 2wire and here's where to go to configure a port forward or check existing:

Settings Tab >> Firewall >> Port Forwarding

The port # for TS = 8767

It's been my experience most problems people have with creating a working port forward are just a simple case of the forward not being configured correctly and not a hardware issue.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
April 2, 2011 at 10:44:08
ok well i configured everything and it worked for lil and the just stopped

Report •

#3
April 2, 2011 at 18:35:26
If that's true then there are only three possible explanations I can think of:

1) You, or someone else, made changes to the port forward

2) Something changed on the target PC (ie: your TS server)

3) Something is physically wrong with the router.

If it were me, I'd start by doublechecking, and if necessary, by deleting and redoing the existing port forward. If that doesn't fix it, check the TS server settings and the computer it resides on.

If something were physically wrong with your router, you'd be experiencing other issues as well so unless you are, it's not likely to be the router.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

Related Solutions

#4
April 2, 2011 at 22:31:51
id say my sisters 2wire22 router i wanna use my linksys cuz it worked at my girls house and now it done work

Report •

#5
April 3, 2011 at 05:57:53
If your sister's 2wire is the same as my 2wire then it's a combination unit. By that I mean, it's a router, wireless access point, and a modem.

Your Linksys won't work without a modem between it and your internet connection. Since the modem is part of the 2wire, you can't replace it unless you have another modem.

Now, I can, and likely will, ask my provider for a modem that is just a modem and nothing more. If your sister did the same (ie: got a modem from her ISP that was nothing but a modem), then you could put your linksys on the line after the modem and it would work.

If you're sure the issue is the router, you could try resetting it to factory defaults and then reconfigure everything. However, before you do that, it would be best to rule out the computer running your game and TS server. Because it would suck totally to redo the router, then replace it, only to find out in the end, something was wrong with the computers.

If you're trying to host both the game and TS on the same box, that's not a great idea either.....just FYI.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#6
April 6, 2011 at 17:01:01
no i was just trying to host on the linksys one but i got it to work on my sisters but with ventrilo its keeps locking up but i just refigure it and all an it works agian thanks

Report •

Ask Question