PC will not connect but all others can

February 23, 2010 at 10:24:27
Specs: Windows XP
My internet keeps turning off and the network is still working. All computers can connect to the web but this one. I can log off and back on and the connection will work fine, if I leave it for a while it will disconect.

Nothing has been changed or added.

what is the problem


See More: PC will not connect but all others can

Report •

#1
February 23, 2010 at 12:10:00
lets start with a post of an ipconfig /all for review from this workstation.

Report •

#2
February 23, 2010 at 12:38:40
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.105
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

C:\Documents and Settings\Owner>


Report •

#3
February 23, 2010 at 12:41:02
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.105
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

C:\Documents and Settings\Owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : 1106-CL
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-13-20-55-68-28
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.105
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 209.143.0.10
209.143.22.182

C:\Documents and Settings\Owner>


Report •

Related Solutions

#4
February 23, 2010 at 13:32:40
Great. Now how about a ipconfig /all post from a working computer.

Report •

#5
February 23, 2010 at 15:29:26
Microsoft Windows XP [Version 5.1.2600]

(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : LauraMiller

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : brightohio.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : brightohio.net

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Physical Address. . . . . . . . . : 00-13-20-5C-89-53

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 209.143.0.10

Lease Obtained. . . . . . . . . . : Tuesday, February 23, 2010 2:51:53 P

M

Lease Expires . . . . . . . . . . : Wednesday, February 24, 2010 2:51:53

PM

C:\Documents and Settings\Owner>


Report •

#6
February 23, 2010 at 16:06:59
Only difference betweent the two is the first has a static ip assignment and the second is doing dhcp.

Since its the first one having problems I would suggest setting it to dhcp and let it get a dhcp ip address.

See if you get access then.


Report •

#7
February 24, 2010 at 06:47:41
My computer was connected when I sent you the files, Sorry
I will send you the new file when the computer connection is lost.

Thank you for your patience.


Report •

#8
February 24, 2010 at 16:18:05
Hello,

Can you ping your Default Gateway @ 192.168.1.1?

Start > Run > cmd > ping 192.168.1.1

Do you get a reply?

Regards
Lee Cook


Report •

#9
March 1, 2010 at 06:25:16
I can not ping my gateway

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : 1106-CL
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-13-20-55-68-28
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.105
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 209.143.0.10
209.143.22.182

C:\Documents and Settings\Owner>


Report •

#10
March 2, 2010 at 09:19:02
ping IP address of default gateway
If the ping fails, you may have an issue with the network adapter, the router or gateway device, the cabling, or other connectivity hardware.

Try pinging the other machine on the network and see if you get a reply.

Regards
Lee Cook


Report •

#11
March 2, 2010 at 09:22:28
charles why have you not set this pc to dhcp?

can you ping 127.0.0.1?
any software firewalls installed? If so disable or set to trust the local subnet so its not blocking your access


Report •

#12
March 2, 2010 at 10:48:32
Great :-( Cleaning up the posts made your last one disappear.

When set to dhcp please provide another post of the ipconfig /all

did you ping 127.0.0.1 successfully?
did you check/disable any software firewalls?


Report •

#13
March 2, 2010 at 13:15:24
Pinging 127.0.0.1 (loopback) would be a good idea aswell to make sure that the IP stack is functioning correctly.

Regards
Lee Cook


Report •

#14
March 3, 2010 at 07:21:45
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : 1106-CL
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : brightohio.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : brightohio.net
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-13-20-55-68-28
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.105
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 209.143.0.10
Lease Obtained. . . . . . . . . . : Wednesday, March 03, 2010 1:23:12 AM

Lease Expires . . . . . . . . . . : Thursday, March 04, 2010 1:23:12 AM

C:\Documents and Settings\Owner>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
Reply from 192.168.1.1: bytes=32 time<1ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms


Report •

#15
March 3, 2010 at 07:34:36
I can ping all the other computers on the network, and the other computers can connect to the web, but this one can only connect when I log off and back on.

Report •

#16
March 6, 2010 at 03:59:29
A long shot... possibly... since you say you log off and then back on again (but don't reboot in the process?) and it all works fine then... Re-install drivers for the NIC in problem PC; and verify you are using dhcp - as in let router assign ip address rather than set one yourself.

Report •

#17
March 9, 2010 at 08:01:11
That did it, thank you folks for the help

Report •

Ask Question