pc cant connect to internet thru router

June 24, 2009 at 09:24:30
Specs: Windows XP
Ok, so I had a setup which was my cable modem that was connected to my wireless router (netgear wgr614v7) and then my pc was connected to the router's port one, while my xbox360 was connected to port 2. Everything worked fine until one night, for some reason the router stopped working. I've tried everything I know since then, but to no avail.. netgear's customer support is worthless.. they keep telling me the same thing but doesn't work. I have latest drivers. When I try to setup the router again I always get the issue of the IP address being 0.0.0.0.
It says to do a power cycle, but that never works.. help?

Also, could it be a problem with my computer, recently I have not even been able to connect my pc directly to my xbox using ethernet cable... it always says limited or no connectivity. It never used to be like that.. I have no idea what to do.


See More: pc cant connect to internet thru router

Report •


#1
June 24, 2009 at 09:29:26
also, I can connect to the internet on this computer when it is connected straight to the cable modem.. so the modem is working, and I am able to get access through it.

Report •

#2
June 24, 2009 at 19:31:21
Supply the following information please.

OS running on all affected systems
Make & models of all equipment (routers, network cards, modems).
Wired or wireless?
What wireless encryption is in use? (WPA, WPA2, WEP, None)
Browsers being used (Firefox, IE, Safari, Opera,...)
What security software is installed? (Firewalls, AV, Spyware, Malware,...)

Open up a command prompt (Start > run > cmd)
Type the following bolded commands and post the results for each affected machine.

ipconfig /all

Note: To post results of commands, alternate click on the top of the command prompt > edit > select all >
alternate click on the top of the command prompt > edit > copy > paste in a message here. If you are on
a computer that can't connect to the internet then paste the contents in a text document and save it to a
portable media like a flash drive, then use an internet capable machine to post the contents.


Report •

#3
June 25, 2009 at 07:54:02
Using NVIDIA nForce MCP Networking Controller (wired), Windows XP Pro sp3, router = netgear wgr614v7, modem = Motorola Surfboard SB5120, think it was WEP, I've tried on both firefox and IE8, I have Zone Alarm Pro.. and use housecall for AV.


C:\Documents and Settings\Home User>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : josh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ga.at.cox.net

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . : ga.at.cox.net
Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Control
ler
Physical Address. . . . . . . . . : 00-0C-76-7F-B2-D3
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : -
Subnet Mask . . . . . . . . . . . : -
Default Gateway . . . . . . . . . : -
DHCP Server . . . . . . . . . . . : -
DNS Servers . . . . . . . . . . . :-
-
-I thought that was a private message,
didnt mean to put that for the world to see
Lease Obtained. . . . . . . . . . : Thursday, June 25, 2009 4:06:48 AM
Lease Expires . . . . . . . . . . : Friday, June 26, 2009 4:06:48 AM

C:\Documents and Settings\Home User>


Report •

Related Solutions

#4
June 25, 2009 at 08:16:52
Were you connected to the modem or the router when you posted the info? I'm interested in when you are connect to the router.

If you were connected to the router make sure that the wire from the modem is connecting to the WAN/Internet port of the router and not one of the LAN/network ports.


Report •

#5
June 25, 2009 at 08:17:33
Your ipconfig results are from when you are connected to the modem correct?

Did router support have you reset the router back to factory defaults and then reconfigure? Appears the issue is with the router.


Report •

#6
June 25, 2009 at 09:13:59
Right, sorry.. here it is

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.


C:\Documents and Settings\Home User>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : josh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Control
ler
Physical Address. . . . . . . . . : 00-0C-76-7F-B2-D3
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : Thursday, June 25, 2009 12:08:42 PM
Lease Expires . . . . . . . . . . : Friday, June 26, 2009 12:08:42 PM

C:\Documents and Settings\Home User>


Report •


Ask Question