Pc can't access ANY router setting page via (

October 28, 2015 at 18:01:48
Specs: Windows 7
I've been trying without success to access my router setting page ( with my desktop PC.

I'm pretty sure it a configuration problem of some sort with my desktop PC. because...

The desktop Is connected with a wire to the router and it get acess to the internet via the router. So it connected, but it refuse to log to the router setting page ( I know the router use this gateway because I can access it with a laptop using this gate way but my desktop won't connect to it. "ipconfig" confirm that this is the default gateway, and I can see it in the router setting page with an other device. So I'm pretty sure that the problem is something in my computer not the router.

I tried many different thing but nothing work. here a list of what I tried so far:
- using different ethernet cable.
- rebooting modem, router and desktop PC
- tried different browser, (chrome, explorer firefox)
- I tried closing kaspersky internet security, to shut donw firewall.
- I tried 3 different routers. But the same problem occurred with all of them.
- I tried resetting all 3 router to factory defaults and updated with latest frame ware available. I have no problem connecting to the setting page of toes router with other device but not with my desktop PC it can't access the setting page for any of the 3 router but that desktop PC can access internet via does router.

What can prevent my desktop PC to access the router setting page.

I was able to access my router setting page last week with this desktop PC. Now it refuse to access the router setting page but will connect to the internet while it's plug in the router.

See More: Pc cant access ANY router setting page via (

Report •

October 28, 2015 at 19:18:12
I do not know what router you are using, but here is a NETGEAR solution for not being able to log into the user interface. http://kb.netgear.com/app/answers/d...

Don C

Report •

October 29, 2015 at 07:18:45
It may be possible the IP or MAC address of your PC is being blocked from connecting to the management interface.

You could try statically assigning an IP within the same subnet and spoofing the MAC of say, a laptop that can connect to the management interface.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

October 29, 2015 at 15:54:30
Thanks for your reply, dcutl002
I'm already familiar with this page... 2 of the 3 router are netgear router.

I already try all 10 step that is described on that page (http://kb.netgear.com/app/answers/detail/a_id/1097/~/if-you-cannot-log-on-to-your-router).

I can ping the router, I receive internet from the router... but still I cant log to the router setting page with my desktop PC.

My Playstation, the neighbor laptop can log to the router setting page. only my PC doesn't log.

thanks again for your help

message edited by bobearth

Report •

Related Solutions

October 29, 2015 at 16:14:01
I will try that... Curt R
hopefully that might work!

you lost me for a moment there... spoofing the MAC ?

what does it mean "spoofing"
I'm not really familiar with computer therm and English is not my first language. so I can't even tell if it's a term used in PC or en expression...

but I'm still gonna try assigning a different static IP to my stubborn desktop to see what will happen.

Report •

October 30, 2015 at 14:50:03
post the results of a ipconfig /all for review. Lets see what your ip settings are.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

Report •

November 1, 2015 at 16:33:21
Do you run any cookie blocker in your internet browser or maybe noscript?
If you get the login screen of the routers web interface and you can put username and password but you can't login, it's most likely the cookie that gets blocked.

Report •

February 9, 2016 at 11:15:37
I finally found a solution to my problem here http://kb.netgear.com/app/answers/d...

I had to uninstall Kaspersky internet security and reinstall. I don't know how long this fix will last. but now I can access my router.

Oh, I just reinstall it I didn't put my web browser into the exclusion I didn't work, but reinstalling it did work.

message edited by bobearth

Report •

Ask Question