page not loading

December 9, 2011 at 07:34:58
Specs: Windows 7
when i try to access 192.168.1.1, page does not load...or page cannot be found. i am on the interenet, i know my router name and password, but want to change it. please help.

See More: page not loading

Report •


#1
December 9, 2011 at 09:42:57
Are you sure that is the correct address?

Go to a command prompt and type ipconfig The default gateway is the address you should be using.

Stuart


Report •

#2
December 9, 2011 at 09:46:06
how do i do a command prompt??

Report •

#3
December 9, 2011 at 09:51:45
Click run and type Cmd and hit Enter.

Stuart


Report •

Related Solutions

#4
December 9, 2011 at 09:54:32
ok, nevermind i got it :) however, when i go to put in my username and password...would it be the same as my router name and password?

Report •

#5
December 9, 2011 at 10:05:49
It is the router name and password that you need, the one that was configured when the router was set up or the default for that model of router if it wasn't changed.

Stuart


Report •

#6
December 9, 2011 at 10:38:03
okay...it is not letting me in...any suggestions? can i reset it? it is a linksys router.

Report •

#7
December 9, 2011 at 11:41:24
You can reset the router to defaults. There should be a pinhole at the back of the router that you can insert something like a paper clip and reset the router to factory defaults. You will then need to reconfigure the router using the default user name and password.

You will get the default user name and password form the manual.

Stuart


Report •

#8
December 9, 2011 at 13:24:39
errr...the manual. I have no idea where that is....can i get it from linksys maybe??

Report •

#9
December 9, 2011 at 14:32:02
You can download it of the Internet.

http://homesupport.cisco.com/en-eu/...

Stuart


Report •

#10
December 10, 2011 at 08:25:48
Thank you so much Stuart!!

Report •

Ask Question